Catalina régebbi gépre

 
Veresegyhaz01
 
Avatar
 
 
Veresegyhaz01
Az összes posztok száma:  1
Csatlakozva  06-05-2020
 
 
 
06 May 2020 14:21
 

Sziasztok,

2012 middle 27’Imac gépre fel tudom telepíteni a Catalina-t?
Jelenleg High Sierra fut, ott meg a Bootcamp-el bajlódom, jelenleg fogja magát és kilép a legelején.

Tud valaki segíteni?

 
Lukather
 
Avatar
 
 
Lukather
Az összes posztok száma:  1291
Csatlakozva  18-10-2008
 
 
 
06 May 2020 15:48
 

2012 Mid 27” iMac nincs, csak Late, de ha valóban 2012-es modell akkor akár a legfrissebb mac OS 10.15 Catalina is telepíthető. Ha viszont valamelyik 2011 Mid modellről van szó, azokon a macOS 10.13.6 High Sierra a legutolsó támogatott operációs rendszer. Trükkel feltelepíthető rá a Catalina is, de ezt csak szigorúan saját felelősségre tanácsolnám. A 2011-es AMD/ATI Radeon HD 5xxx és 6xxx GPU-val szerelt iMac-eken például, az ezzel a módszerrel telepített Catalina alatt nem működik a grafikus gyorsítás, és anélkül elég szegényes teljesítményt nyújt.

További infók itt: http://dosdude1.com/catalina/

 
 
Baba1
 
Avatar
 
 
Baba1
Az összes posztok száma:  16
Csatlakozva  16-07-2017
 
 
 
19 May 2020 18:44
 

Hello nekem fent van már pár napja egy 17"2009 -Intel coree 2 Duo-n (2.66gh)
az alvó módot leszámítva minden műkodik.

 
   
 
 
 

Apróhirdetések

Hírek

88%-on áll az iOS 12

2019. 08.12. @ 12:18
0