Mac Pro 5.1 (2010 Mid), High Sierra telepítés után meghalt

 
SebiZoli
 
Avatar
 
 
SebiZoli
Az összes posztok száma:  68
Csatlakozva  11-05-2007
 
 
 
19 December 2019 12:05
 

Sziasztok,
óriási problémám van, tegnap óta lógok a neten emiatt, és remélem itt találok választ, segítségetek előre is köszönöm.

A történet:
Mac Pro 5.1 (2010 Mid)
Ati Radeon 5770
Samsung Evo 840 SSD

Teljesen szűz telepítés, formázott SSD.
Készítettem egy USB bootolható High Sierra telepítőt, a telepítés rendben végigment, az “utolsó” újrandítás után, nem indul a gép.
Nincs indítóhang, nem működik sem az egér, sem a billentyűzet, így semmilyen billentyűkombó nem lehetséges.
Monitoron semmi nem látható, bekapcsolt gép mellett a monitor alvó állapotban marad.
Szétszedtem, port kifújtam, egységenként visszaraktam mindent, de semmi (se hang, se indulás).
Volt már PWR gomb hosszan nyomás (frimware update?), tápkábel ki-be (SMC), alaplapi elem ellenőrzés.
Ennyi amit a power gombbal meg lehet tenni.

Eddig napi használatban volt, Sierra rendszerrel, gond nélkül ment 6 évig. Gondoltam, hogy az elérhető legfrissebb rendszert rakom rá, eddig eléggé öngólnak tűnik.

Esetleg van-e szerviz amelyik még foglalkozik ilyen öreg vassal, megköszönöm bármi ötlete, hogy visszahozzam az élők sorába.

A gép kariaji lenne, így fontos lenne életet lehelni bele.

Köszönöm.

 
Joci57
 
Avatar
 
 
Joci57
Az összes posztok száma:  122
Csatlakozva  02-03-2010
 
 
 
19 December 2019 12:27
 

Szia !

Csak 1 db memóriával próbáld ki hátha feléled. A VGA kártya is okozhat ilyen tünetet ki kellene próbálni egy másik kártyával hátha. Ha nincs másik kártyád és elhozod BP XVI. kerületbe akkor az én gépemből átrakhatjuk az alkatrészeket és talán kiderül mi állt meg. Javítani nem tudok de csereberélni nagyon.
Ha érdekel akkor a 06-209-787-779-es számon elérsz.

Üdv.

 
SebiZoli
 
Avatar
 
 
SebiZoli
Az összes posztok száma:  68
Csatlakozva  11-05-2007
 
 
 
19 December 2019 13:07
 
Joci57 - 19 December 2019 12:27 PM

Szia !

Csak 1 db memóriával próbáld ki hátha feléled. A VGA kártya is okozhat ilyen tünetet ki kellene próbálni egy másik kártyával hátha. Ha nincs másik kártyád és elhozod BP XVI. kerületbe akkor az én gépemből átrakhatjuk az alkatrészeket és talán kiderül mi állt meg. Javítani nem tudok de csereberélni nagyon.
Ha érdekel akkor a 06-209-787-779-es számon elérsz.

Üdv.

Köszi, ezeket megnézem, ha esetleg úgy alakul, akkor eladó alkatrészed is van, vagy ez egy használatban lévő gép, és csak a tesztelés miatt bontanád?

 
Lukather
 
Avatar
 
 
Lukather
Az összes posztok száma:  1291
Csatlakozva  18-10-2008
 
 
 
19 December 2019 13:31
 

A “régi” Mac Pro-k manuális firmware frissítést igényelnek High Sierrára frissítés előtt. Megcsináltad? Firmware frisítés nélkül a Mac Pro-k nem tudják bootolni az APFS meghajtókat.

https://support.apple.com/hu-hu/HT208691

 
 
SebiZoli
 
Avatar
 
 
SebiZoli
Az összes posztok száma:  68
Csatlakozva  11-05-2007
 
 
 
19 December 2019 13:41
 
Lukather - 19 December 2019 01:31 PM

A “régi” Mac Pro-k manuális firmware frissítést igényelnek High Sierrára frissítés előtt. Megcsináltad? Firmware frisítés nélkül a Mac Pro-k nem tudják bootolni az APFS meghajtókat.

https://support.apple.com/hu-hu/HT208691

Nem… :-(
Sierra volt fent előtte, eszembe sem jutott, hogy nem fog menni. A telepítés közben sem jelezte, hogy frissítenie kell.

Viszont, most teljesen halott a gép, akkor is, ha nincs benne semmilyen meghajtó. Az usb-portok sem mennek.
Van erre valami megfejtés, visszaállítás?

 
Joci57
 
Avatar
 
 
Joci57
Az összes posztok száma:  122
Csatlakozva  02-03-2010
 
 
 
19 December 2019 14:51
 

Csak videokártyám van eladó.

 
SebiZoli
 
Avatar
 
 
SebiZoli
Az összes posztok száma:  68
Csatlakozva  11-05-2007
 
 
 
19 December 2019 16:56
 
Joci57 - 19 December 2019 02:51 PM

Csak videokártyám van eladó.

Köszi, végül elvittem egy szervizbe, mert egyik verzió sem működött. :-(
Kicseréltem a RAM-okat, videókártyát, de nem változott semmi.
Holnap talán kiderül, hogy mi adta meg magát.

Köszönöm a segítséget.

 
SebiZoli
 
Avatar
 
 
SebiZoli
Az összes posztok száma:  68
Csatlakozva  11-05-2007
 
 
 
19 December 2019 16:57
 
Lukather - 19 December 2019 01:31 PM

A “régi” Mac Pro-k manuális firmware frissítést igényelnek High Sierrára frissítés előtt. Megcsináltad? Firmware frisítés nélkül a Mac Pro-k nem tudják bootolni az APFS meghajtókat.

https://support.apple.com/hu-hu/HT208691

Elvittem szervizbe, talán sikerül visszaállítani az eredeti firmware-t, vagy kiderül, hogy mi adta meg magát.
Köszönöm a tippet, valószínű, hogy ezen a tájékon, vagy hardveresen vérzett el a dolog.

 
   
 
 
 

Apróhirdetések

Hírek

88%-on áll az iOS 12

2019. 08.12. @ 12:18
0