MacPro 3.1-ra OSX telepités

 
stefan koller
 
Avatar
 
 
stefan koller
Az összes posztok száma:  9
Csatlakozva  31-10-2019
 
 
 
29 November 2019 13:57
 

Üdv. mindenkinek. Adott egy MacPro 3,1 (late 2008)...eddig El Capitan ment rajta, de egyszer csak nem állt fel a rendszer. Megpróbáltam újratenni -  telepitő USB be, alt “gomb, indítás ...szépen kijön a HDD meg az USB ..elindítom az USB -t, az alma feljön, a betöltő csík alul szépen megy felfelé, de kb. a 60%-nál megáll, és onnan semmi -(félóra alatt se mozdul tovább)  ha lenne valami ötletetek azt megköszönném, mert már próbáltam 10.8-at CD-ről, meg egy másik USB-t is Mavericks-el…de mindegyiknél ugyan ez a helyzet. Van egy hardwer-vizsgáló CD-m is, azt lefutattam rajta, de az nem talált hibát.

 
opeter
 
Avatar
 
 
opeter
Az összes posztok száma:  440
Csatlakozva  24-06-2007
 
 
 
29 November 2019 14:58
 

Így fejből nehéz, hiszen bármi lehet ... rossz hardver, lehogy, hogy a merevlemez (vagy amid éppen van) búcsúzik stb.

Próbáld meg, ha ezen a folyamaton végigmész, hátha kiírja/megtudod, hogy mi a gond:
https://www.justinsilver.com/technology/os-x-el-capitan-10-11-1-hanging-on-boot-fixed/

 
Titi
 
Avatar
 
 
Titi
Az összes posztok száma:  13375
Csatlakozva  27-02-2004
 
 
 
29 November 2019 17:32
 

Command+L-re megmutatja a telepítő log-ot, ott talán látható, min akad el.

 
 
stefan koller
 
Avatar
 
 
stefan koller
Az összes posztok száma:  9
Csatlakozva  31-10-2019
 
 
 
30 November 2019 10:38
 

-miután megállt a csík, nyomom a Ctrl+L-t…de erre nem reagál…olyan mint egy fagyás. Lemezről próbálkozva meg forog a pálcika vagy 100-at, aztán lejön a függöny”. Addig sem jut el ,hogy tudnám vele a HDD-t formázni. Próbáltam a RAM-okkal variálni, hátha azokból rossz valamelyik, de ez nem vezetett célra. ..esetleg lehet a Grafik-kártya rossz? - de ha veszek egy másikat bele, és azzal sem megy, akkor csak felesleges pénzkidobás volt. -ha meg alaplapos akkor kuka. az egész.

 
Joci57
 
Avatar
 
 
Joci57
Az összes posztok száma:  105
Csatlakozva  02-03-2010
 
 
 
30 November 2019 13:22
 

Szia !

Én árulok egy GT120-as eredeti APPLE videokártyát ha érdekel elviszed kipróbálod és ha azzal sem működik akkor visszaveszem a kártyát.

 
Lukather
 
Avatar
 
 
Lukather
Az összes posztok száma:  1209
Csatlakozva  18-10-2008
 
 
 
30 November 2019 15:36
 
stefan koller - 30 November 2019 10:38 AM

Lemezről próbálkozva meg forog a pálcika vagy 100-at, aztán lejön a függöny”.

Kernel pánikod van. Safe Mode-ban sem indul el a gép (nem a telepítő, hanem az eddig működő, telepített rendszer)? Safe Mode-ba úgy jutsz, ha újraindításkor azonnal nyomod a shift gombot a billentyűzeten a login screen felbukkanásáig.

 
 
Titi
 
Avatar
 
 
Titi
Az összes posztok száma:  13375
Csatlakozva  27-02-2004
 
 
 
01 December 2019 09:16
 

Előtte nyomd, és nem Ctrl, hanem Cmd (az almás vagy ⌘).
Ha rossz valamelyik memóriamodul, piros LED világít mellette a tálcán.

 
 
stefan koller
 
Avatar
 
 
stefan koller
Az összes posztok száma:  9
Csatlakozva  31-10-2019
 
 
 
02 December 2019 11:21
 

Köszönöm az eddigi segítségeket. A Grafik-kariért külön köszönet…de sajnos túl messze vagyok (Svájc). Amikor bekapcsoláskor nyomom a Cmd-L-t akkor még az alma sem jön fel. Most próbaként beruházok itt valami használt Grafik-kártyára, aztán ha megvan jelentkezek.

 
Titi
 
Avatar
 
 
Titi
Az összes posztok száma:  13375
Csatlakozva  27-02-2004
 
 
 
02 December 2019 13:29
 

Nem a bekapcsolásnál, a telepítésnél.
Command+V a bekapcsolásnál = verbose-mód: kiírja a boot-folyamatot, itt is kiderülhet valami.

 
 
stefan koller
 
Avatar
 
 
stefan koller
Az összes posztok száma:  9
Csatlakozva  31-10-2019
 
 
 
02 December 2019 15:32
 

Cmd +V-vel inditva, marad a fehér képernyő. A USB-ről inditva betöltéskor meg hiába nyomom a Cmd+L-t..nem történik semmi, felmegy az alma alatt a csík kb 60%.ig, aztán ott megáll….fél órát vártam vele egyszer, de akkor sem történt tovább semmi. Jelenleg egy GTX 285.ös grafik van benne…látszólag nincs megégve sehol…persze tudom ettől még rossz lehet. - csak kérdés hogy akkor adna-e egyáltalán valami képet?

 
opeter
 
Avatar
 
 
opeter
Az összes posztok száma:  440
Csatlakozva  24-06-2007
 
 
 
02 December 2019 15:53
 

Szerintem nem a grafikuskártya a ludas…

 
stefan koller
 
Avatar
 
 
stefan koller
Az összes posztok száma:  9
Csatlakozva  31-10-2019
 
 
 
02 December 2019 19:16
 

ha alaplapos lesz,akkor buktam…,de ezt azért még kipróbálom…aztán annyi, - mert ha itt szervízbe viszem, akkor jobban járok ha veszek egyet használtan, ami működik…

 
Titi
 
Avatar
 
 
Titi
Az összes posztok száma:  13375
Csatlakozva  27-02-2004
 
 
 
03 December 2019 07:02
 

Target disk-módban elindul? (“T”-t kell nyomni a bekapcsolás után.) Ha igen, egy másik Mac-ről el lehetne érni a log-okat, amiből talán kideríthető, mi baja.

 
 
stefan koller
 
Avatar
 
 
stefan koller
Az összes posztok száma:  9
Csatlakozva  31-10-2019
 
 
 
03 December 2019 16:24
 

ha nyomom a “T”- bekapcsoláskor , akkor megjelenik egy FireWire” jel a képernyőn, ami aztán ide-oda vándorol…
- van egy iMac-em is (mid 2011), aztán annak a hardját megklónoztam, de azzal se indul el. Most van 2 db HDD is gépben, de egyiken sincs op.rendszer….

 
Titi
 
Avatar
 
 
Titi
Az összes posztok száma:  13375
Csatlakozva  27-02-2004
 
 
 
04 December 2019 08:39
 

Target disk mode-ban kösd össze az iMac-kel, majd keresd meg a system.log-ot és a DiagnosticMessages mappát a /private/var/log mappában.
SMC és PRAM-reset megvolt?

 
 
stefan koller
 
Avatar
 
 
stefan koller
Az összes posztok száma:  9
Csatlakozva  31-10-2019
 
 
 
04 December 2019 14:33
 

milyen kábel kell a terget-módban való összekötéshez? -az SMC és PRAM reset”...? ezeket hogy kell csinálni?

 
Titi
 
Avatar
 
 
Titi
Az összes posztok száma:  13375
Csatlakozva  27-02-2004
 
 
 
05 December 2019 15:01
 

Gondoltam, kiguglizod.

• Firewire 800
• 15 percre kihúzni a konnektorból
• Cmd+Opt+P+R lenyomása bekapcsolás után, amíg újra nem hallható a boot-chime (ha hangszóró van rákötve, le kell venni a hangerőt, mert az is alapállapotba kerül.

Van a gépben bármilyen bővítőkártya a videokártyán kívül, illetve “sima” bill. és egéren kívül külső eszköz?

 
 
stefan koller
 
Avatar
 
 
stefan koller
Az összes posztok száma:  9
Csatlakozva  31-10-2019
 
 
 
06 December 2019 19:15
 

Nincs benne semmi bővítő. ,de az összekötéshez kell vennem egy kábelt…

 
stefan koller
 
Avatar
 
 
stefan koller
Az összes posztok száma:  9
Csatlakozva  31-10-2019
 
 
 
09 December 2019 14:10
 

ma megjött az új grafik-kari, beraktam ,és minden megy rendesen, szépen települt az USB-ről…stb.
Köszönöm a segítségeteket….megint megy a Mac Pro 3.1 !

 
Titi
 
Avatar
 
 
Titi
Az összes posztok száma:  13375
Csatlakozva  27-02-2004
 
 
 
09 December 2019 16:39
 

Huuurrá!

 
 
   
 
 
 

Apróhirdetések

Hírek

88%-on áll az iOS 12

2019. 08.12. @ 12:18
0