MacPro kompatibilis PC videókártyák?

 
snaper
 
Avatar
 
 
snaper
Az összes posztok száma:  632
Csatlakozva  03-07-2006
 
 
 
06 January 2016 11:31
 

Sziasztok,

Pár napja már keresgélek, de sajnos annyi ellentmondásos infó van a neten, gondoltam rákérdezek itt.
Vannak olyan PC videókártyák amik mennek MacPro-ban (3.1) komolyabb hackelés meg flashelés nélkül?

Semmi gondom a mostani konfigommal, de szeretnék egy videókarit biztonsági tartaléknak.

 
 
paulstarr
 
Avatar
 
 
paulstarr
Az összes posztok száma:  184
Csatlakozva  21-03-2007
 
 
 
06 January 2016 18:46
 

Nehéz ügy. Ha biztosra akarsz menni dedikált kártyát keresel.

http://www.ebay.com/itm/nVidia-Quadro-FX-3700-512MB-PCIe-Dual-DVI-Video-Graphics-Card-MacPro-1-1-3-1-09-/262224333733?hash=item3d0dc9cba5:g:o5oAAOSwSdZWeRXO
vary
http://www.ebay.com/itm/Geforce-8800GT-Nvidia-512MB-Video-Graphic-Card-Mac-Pro3-1-2008-2012-mac-machine-/301840373960?hash=item46471698c8:g:k~0AAOSwFGNWQ~9j

Én is egy 8800GT-t vetted az eBay-en, olcsó volt, tökéletesen megy. Az eredeti pedig a fiókban, tartalékba. Remélem nem kerül elő!

 
Macdor
 
Avatar
 
 
Macdor
Az összes posztok száma:  504
Csatlakozva  14-11-2006
 
 
 
06 January 2016 20:02
 

3.1 kompatible kátyák (ami tutik hogy mennek):
NVIDIA Quadro FX 4800   1,5 Gb
NVIDIA Quadro 4000       2 Gb
EVGA GeForce GTX 680       2 Gb
PNY NVIDIA Quadro K5000   4 Gb

 
 
paulstarr
 
Avatar
 
 
paulstarr
Az összes posztok száma:  184
Csatlakozva  21-03-2007
 
 
 
06 January 2016 20:57
 

Ezek mind kellene menjenek:
ATI Radeon HD 2600 XT
NVIDIA GeForce 8800 GT
NVIDIA Quadro FX 4800
NVIDIA Quadro FX 5600
NVIDIA GeForce GT 120
ATI Radeon HD 4870
ATI Radeon HD 5770
ATI Radeon HD 5870
NVIDIA Quadro FX 4500
GeForce GTX 680 Mac Edition Mac
Nvidia/Ati Radeon 6850 and 6870
A kérdés csak az, hogy PC-hez gyártották-e vagy Mac-hez.
Megy a PC-s is, csak nincs boot képernyő, ami adott esetben elég idegesítő lehet.
Mikor az 1,1-es Pro-ban meghalt az eredeti kártya, Magyarországon sehol sem találtam, használtat sem. Új lett volna, de 150.000.- +ÁFA. Kihagytam, vettem egy másikat, 3,1-est ennél kicsit többért. Aztán Videokártyák az ebay-ről, ebbe is, abba is. A flash-elt kártyákat sem adják sokkal olcsóbban sajnos.

 
snaper
 
Avatar
 
 
snaper
Az összes posztok száma:  632
Csatlakozva  03-07-2006
 
 
 
06 January 2016 22:16
 

Uh, koszonom a listat!

Az eredetikkel kezdtem de hst ez igy eleg draga…azert kerdeztem hogy mennek e a pc karik flash nelkul mert pl egy 8800gt megvan 6-7k-bol(pc), az ebay ar meg eleg vaskos.

Boot screen hiany nem gond ;)

 
 
paulstarr
 
Avatar
 
 
paulstarr
Az összes posztok száma:  184
Csatlakozva  21-03-2007
 
 
 
07 January 2016 07:37
 

Sosem próbáltam. Elméletileg működnie kell, ismeri az OS. Volt korábban egy hasonló téma, nem találom. Abban más kártyákról is írták, hogy használhatóak. Sok sikert, várjuk a fejleményeket!

 
bolinas
 
Avatar
 
 
bolinas
Az összes posztok száma:  999
Csatlakozva  14-09-2004
 
 
 
07 January 2016 14:30
 
snaper - 06 January 2016 10:16 PM

Uh, koszonom a listat!

Az eredetikkel kezdtem de hst ez igy eleg draga…azert kerdeztem hogy mennek e a pc karik flash nelkul mert pl egy 8800gt megvan 6-7k-bol(pc), az ebay ar meg eleg vaskos.

Boot screen hiany nem gond ;)

Nekem van 2db 8800GT-m (MacPro ban volt mindkettő), de csak az egyik működik, viszont már nem tudom melyik (rég volt…). Ha gondolod szívesen neked adom.

 
 
snaper
 
Avatar
 
 
snaper
Az összes posztok száma:  632
Csatlakozva  03-07-2006
 
 
 
07 January 2016 15:15
 
bolinas - 07 January 2016 02:30 PM
snaper - 06 January 2016 10:16 PM

Uh, koszonom a listat!

Az eredetikkel kezdtem de hst ez igy eleg draga…azert kerdeztem hogy mennek e a pc karik flash nelkul mert pl egy 8800gt megvan 6-7k-bol(pc), az ebay ar meg eleg vaskos.

Boot screen hiany nem gond ;)

Nekem van 2db 8800GT-m (MacPro ban volt mindkettő), de csak az egyik működik, viszont már nem tudom melyik (rég volt…). Ha gondolod szívesen neked adom.

Szia!

Gondolom! :D

Írok privit!

 
 
paulstarr
 
Avatar
 
 
paulstarr
Az összes posztok száma:  184
Csatlakozva  21-03-2007
 
 
 
07 January 2016 17:35
 

Urak!

De jó ilyeneket is olvasni!
Komolyan szívetmelengető!!!

 
snaper
 
Avatar
 
 
snaper
Az összes posztok száma:  632
Csatlakozva  03-07-2006
 
 
 
07 January 2016 19:27
 
paulstarr - 07 January 2016 05:35 PM

Urak!

De jó ilyeneket is olvasni!
Komolyan szívetmelengető!!!

2016-ban engem is meglepett! :D

 
 
hemi
 
Avatar
 
 
hemi
Az összes posztok száma:  7
Csatlakozva  07-03-2011
 
 
 
22 January 2016 19:54
 

Sziasztok!Nekem is lenne egy problémám,van egy Mac Pro1.1 gépem cserélgettem benne videó kártyát,működött is vele,csak vissza akartam rakni az eredetit,amit addig minden további nélkül sikerűlt is,de most egy istenért nem akarja bekapcsolni a monitort,bármelyik kártyát teyzem bele egyik slotban sem indítja el a monitort!Mi tegyek vele,csináltam már az alaplapon lévő resetet,alt,cmd,p,r megoldásos resetet is,elemet is kivettem de semmi!Hogyan tudnám felismertetni vele ismét?Vgay hogyan tudnám újrarakni a gépet az sem érdekelne van 4 hdd valamelyikre felraknám!Köszi előre is a segítséget!

 
Titi
 
Avatar
 
 
Titi
Az összes posztok száma:  13498
Csatlakozva  27-02-2004
 
 
 
23 January 2016 08:47
 

Egyik kártyával sem megy?
(Indítsd el egyszer üresen, hátha reseteli a PCIe buszt.)

 
 
paulstarr
 
Avatar
 
 
paulstarr
Az összes posztok száma:  184
Csatlakozva  21-03-2007
 
 
 
27 January 2017 18:12
 

Szervusztok!
Egy NVIDIA GeForce GTX 680 kártyát (Gigabyte) próbálok feléleszteni. MacPro 4,1 OS X 10.11.6 El Capitan.
Tápkábelek bedugva, bootscreen van, de a bootolásnál nagyjából a feléig megy csak el a kukac, ott megáll és nincs tovább. Ha beteszek egy másikat is, a régit, minden szép. A gép látja a 680-ast, Driver YES, ott van a kátrtyák között, de mégsem indul el vele. Frissítettem az NVIDIA drivereket, (WebDriver-346.03.15f06.pkg, cudadriver-8.0.57-macos.dmg) semmi változás.
e-bay vétel, biztos, hogy flash-elt kártya, de 3,1-es Pro-ban működött 10.11 alatt.
Bármi ötlet?

Előre is köszönöm!!

*P

Screeshotok:
https://www.dropbox.com/sh/9avpgqyzvtbcomw/AACVSLl3WwJW7i8T7M9WRkBMa?dl=0

 
Titi
 
Avatar
 
 
Titi
Az összes posztok száma:  13498
Csatlakozva  27-02-2004
 
 
 
28 January 2017 10:08
 

Ha “verbose”-módban bootol, nem ír ki használható infót?
Te tudod, mit jelent a System profilerben az “MSI”-sor?

 
 
paulstarr
 
Avatar
 
 
paulstarr
Az összes posztok száma:  184
Csatlakozva  21-03-2007
 
 
 
28 January 2017 11:13
 

Szia Titi!

Az MSI-sort nem tudom.
A verbose-t megnézem és referálok maholnap.
Köszönöm!
*P

Titi - 28 January 2017 10:08 AM

Ha “verbose”-módban bootol, nem ír ki használható infót?
Te tudod, mit jelent a System profilerben az “MSI”-sor?

 
paulstarr
 
Avatar
 
 
paulstarr
Az összes posztok száma:  184
Csatlakozva  21-03-2007
 
 
 
29 January 2017 13:12
 

Verbose mód megvolt. Számomra nem sokat mond, csak amit látok, hogy valami USB dolognál akad meg, IMG_9581.
Bootoltam úgy is, hogy minden USB eszözt kihúzam és az összes PCI kártyát kivettem, de akkor sem ment tovább. Ez a második kép, IMG_9585.
Frissítettem a dobozt, screeshotok is ott vannak.

https://www.dropbox.com/sh/9avpgqyzvtbcomw/AACVSLl3WwJW7i8T7M9WRkBMa?dl=0

Tettem még bele olyanokat is, amiket találtam működő ugyanilyen kártyákkal. Ott “MSI YES”...

Köszi,
*P

 
paulstarr
 
Avatar
 
 
paulstarr
Az összes posztok száma:  184
Csatlakozva  21-03-2007
 
 
 
31 January 2017 20:20
 

Valaki valamilyen ötlet? :-)
Vagy esetleg vállalkozó kedvű Mac Prp tulaj 3,1/4,1/5,1 amiben kipróbálhatnánk?
Köszi,
*P

 
Titi
 
Avatar
 
 
Titi
Az összes posztok száma:  13498
Csatlakozva  27-02-2004
 
 
 
01 February 2017 07:08
 

Esetleg egy PRAM-reset, és cseréld meg a 2 kártyát, hátha úgy elindul.
(Nálam USB 3 kártyával volt gond: ha MSI=No –> nem működik, de nem sikerült megfejtenem az MSI jelentését.)

 
 
Joci57
 
Avatar
 
 
Joci57
Az összes posztok száma:  126
Csatlakozva  02-03-2010
 
 
 
01 February 2017 10:56
 
paulstarr - 31 January 2017 08:20 PM

Valaki valamilyen ötlet? :-)
Vagy esetleg vállalkozó kedvű Mac Prp tulaj 3,1/4,1/5,1 amiben kipróbálhatnánk?
Köszi,
*P[/quot Nálam a XVI.kerületben van pár 3.1-es és egy 4.1-es amiben kipróbálhatjuk. A telefonszámom : 06-209-787-779
Üdv.

 
paulstarr
 
Avatar
 
 
paulstarr
Az összes posztok száma:  184
Csatlakozva  21-03-2007
 
 
 
01 February 2017 19:56
 

Köszönöm!
Még súgták, hogy kapjon egy esélyt clean insall után.
(De ehhez kell majd egy kis idő.)
Ha a PRAM reset és ez sem segít jelentkezem.
De ha sikerül akkor is! :-)

Titi!
Mikor egyedül volt, semmilyen PCI kártya nam volt benne, akkor sem látta. 1-es, 2-es slot, mindegy volt.
Szoftveres probléma kell legyen, ha máshol mennek ezrek a karik.
Remélem a clean install megoldja, kell menjen, na!
*P

 
paulstarr
 
Avatar
 
 
paulstarr
Az összes posztok száma:  184
Csatlakozva  21-03-2007
 
 
 
02 February 2017 20:33
 

Sajnos nincs jó hír.
PRAM reset nem segített, clean istall (10.11.6) sem.
Minden maradt, mint azelőtt.
De még majd próbálkozom.
*P

 
paulstarr
 
Avatar
 
 
paulstarr
Az összes posztok száma:  184
Csatlakozva  21-03-2007
 
 
 
07 February 2017 09:47
 

Találtam egy kapcsoódó támát, de az én tudásom kevés hozzá...

https://www.tonymacx86.com/threads/solving-nvidia-driver-install-loading-problems.161256/

Ha valakinek van ideje és kedve megtenné, hogy rápillant?
Köszönet,
*P

 
Titi
 
Avatar
 
 
Titi
Az összes posztok száma:  13498
Csatlakozva  27-02-2004
 
 
 
07 February 2017 13:57
 

Ezek haklihoz való tanácsok.

 
 
paulstarr
 
Avatar
 
 
paulstarr
Az összes posztok száma:  184
Csatlakozva  21-03-2007
 
 
 
08 February 2017 09:08
 

Köszi.
:-(

 
paulstarr
 
Avatar
 
 
paulstarr
Az összes posztok száma:  184
Csatlakozva  21-03-2007
 
 
 
20 February 2017 20:19
 

Másik gépben sem akart életre kelni, ugyan azt produkálta.
Ment vissza az eladónak.
Remélem csak az ide-oda postaköltséget játszottam el!
:-)
Mindenkinek köszönöm a segítséget!
*P

 
Titi
 
Avatar
 
 
Titi
Az összes posztok száma:  13498
Csatlakozva  27-02-2004
 
 
 
20 February 2017 21:42
 

Ezek szerint nem nálad működött 3,1-esben, csak mondták róla?

 
 
paulstarr
 
Avatar
 
 
paulstarr
Az összes posztok száma:  184
Csatlakozva  21-03-2007
 
 
 
20 February 2017 22:25
 

Ha csak úgy nem! :-)
Igen.
Nálam 4,-ben és 3,1-ben is próbáltuk, még bootcamp alatt is hála Joci57-nek! De semmi. A Win HW hibát írt, az OS X ugyan ott ragadt be, mint nálam.
De valami nem stimmelt, szerintem a fazon csak eladta valakinek és őt is átverték.
Legközelebb figyelmesebb leszek ha három kávéfőző és egy kölni között szerepel a kártya. Előtte rákérdezek, hogy tényleg, stb. Így ha mégse, legalább ott az üzenetváltás.
Titi, ha már beszélünk, a Samsung SM951 AHCI 256GB part MZHPV256HDGL-00000
pcie M2 SSD - Lycom DT-120 3.0 x4 Host Adapter párosról nincsenek közelebbi tapasztalataid? :-)
(1500MB/s R/W performance to the cMP, kb. 50 ezerért netto)

 
paulstarr
 
Avatar
 
 
paulstarr
Az összes posztok száma:  184
Csatlakozva  21-03-2007
 
 
 
27 February 2017 21:48
 

Alig merem elmondani, de a probléma megoldódott.
Csak egy G5-höz való tápkábel kellett (6-8)... A két 6-6-os nem volt neki elég.
Hát ennyi.
Megy, szépen, ahogy kell.
Öröm, bódottá.
:-)
Még egyszer köszönöm a segítségeteket!
*P

 
Titi
 
Avatar
 
 
Titi
Az összes posztok száma:  13498
Csatlakozva  27-02-2004
 
 
 
27 February 2017 22:17
 
paulstarr - 27 February 2017 09:48 PM

Csak egy G5-höz való tápkábel kellett (6-8)... A két 6-6-os nem volt neki elég.

De azt hova?

paulstarr - 20 February 2017 10:25 PM

a Samsung SM951 AHCI 256GB part MZHPV256HDGL-00000
pcie M2 SSD - Lycom DT-120 3.0 x4 Host Adapter párosról nincsenek közelebbi tapasztalataid? :-)
(1500MB/s R/W performance to the cMP, kb. 50 ezerért netto)

Nekem 512 GB-os van (egy 3000 Ft-os kártyával), az tudja az 1500-at, a 256 GB-os “csak” 1200 írásban. Addig kell megvenni, amíg lehet, az SM951 szinte teljesen eltűnt a piacról, vennék is tartaléknak egyet.

 
 
paulstarr
 
Avatar
 
 
paulstarr
Az összes posztok száma:  184
Csatlakozva  21-03-2007
 
 
 
01 March 2017 21:51
 

“De azt hova?”

:-)
Hatosat a hatosba, ami az eleje felöli, nyolcast a mögötte lévőbe. Mert, hogy az nyolcas. De eddig mindennek elég volt a két hatos kábel. De ugye ez flash-elt kártya és kellett nek ia 8PIN-es kábel. Lényeg, hogy megy és hangját sem hallani.

Azért a 512-os Samu lapkáért elég sokat kérnek! Több mint duplája a 256-osnak, még az ebay-en is.
256-ost az iPon-ban még lehet kapni.
Nincs már olyan, amit gyártanak és kompatibilis??
Milyen PCI karit használsz? A Lycom DT-120-at ajánlják a legtöbb helyen.

 

 
Titi
 
Avatar
 
 
Titi
Az összes posztok száma:  13498
Csatlakozva  27-02-2004
 
 
 
02 March 2017 06:52
 
paulstarr - 01 March 2017 09:51 PM

256-ost az iPon-ban még lehet kapni.

Már csak 128-ast látok, az pedig “lassú”.

Nincs már olyan, amit gyártanak és kompatibilis??

AHCI-s kell, a bootoláshoz mindenképpen.

Milyen PCI karit használsz? A Lycom DT-120-at ajánlják a legtöbb helyen.

Ilyen fillérest, véletlenül belebotlottam a hardveraprón.
http://www.ebay.de/itm/222325810765

 
 
kornelgyorgy
 
Avatar
 
 
kornelgyorgy
Az összes posztok száma:  4
Csatlakozva  22-11-2020
 
 
 
22 November 2020 11:28
 

A 8800GT-nek miért nincs boot screen-je? Snow Leopard Servert rá lehet valahogyan tenni? (Mac Pro 1.1)

 
kornelgyorgy
 
Avatar
 
 
kornelgyorgy
Az összes posztok száma:  4
Csatlakozva  22-11-2020
 
 
 
22 November 2020 11:28
 

A 8800GT-nek miért nincs boot screen-je? Snow Leopard Servert rá lehet valahogyan tenni? (Mac Pro 1.1)

 
Joci57
 
Avatar
 
 
Joci57
Az összes posztok száma:  126
Csatlakozva  02-03-2010
 
 
 
22 November 2020 13:56
 

Szia !

PC-s vagy Mac-es a kártya ? Mert ha PC-s a kártya akkor azt át kell flashelni hogy Mac-en legyen boot képernyő.  Ha van telepítőlemezed akkor felmegy a gépre a Snow Leopard Szerver op.rendszer.

 
kornelgyorgy
 
Avatar
 
 
kornelgyorgy
Az összes posztok száma:  4
Csatlakozva  22-11-2020
 
 
 
22 November 2020 13:59
 
Joci57 - 22 November 2020 01:56 PM

Szia !

PC-s vagy Mac-es a kártya ? Mert ha PC-s a kártya akkor azt át kell flashelni hogy Mac-en legyen boot képernyő.  Ha van telepítőlemezed akkor felmegy a gépre a Snow Leopard Szerver op.rendszer.


Valószínűleg akkor PC-s. Hogy kell át flashelni?

 
Joci57
 
Avatar
 
 
Joci57
Az összes posztok száma:  126
Csatlakozva  02-03-2010
 
 
 
22 November 2020 14:05
 

A “macrumors.com” forum oldalán biztosan találsz leírást.

 
kornelgyorgy
 
Avatar
 
 
kornelgyorgy
Az összes posztok száma:  4
Csatlakozva  22-11-2020
 
 
 
22 November 2020 16:08
 
Joci57 - 22 November 2020 02:05 PM

A “macrumors.com” forum oldalán biztosan találsz leírást.

Köszönöm! Már azt hittem, hogy feleslegesen vettem.

 
   
 
 
 

Apróhirdetések

Hírek

88%-on áll az iOS 12

2019. 08.12. @ 12:18
0