Indesign cc 2015 lassú

 
Nandee
 
Avatar
 
 
Nandee
Az összes posztok száma:  376
Csatlakozva  23-01-2006
 
 
 
16 December 2015 15:35
 

Egyszerűen kezd megőrjíteni az Indesign cc 2015!

Ha nyitva van 2 hasonló méretű újság (10 oldal kb. 100 fotó és szöveg) és szeretnék a nyitott doksik között váltani van hogy perceket strandlabdázik egy SSD-s 2013 i7 iMac-en! Lassan a baltát beleállítanám az egészbe :D. A CS6 ID ugyanezt még egy 2010-as iMac-en is probléma nélkül megcsinálta sokkal nagyobb doksikkal. Mind a 2 esetben NAS-ról vannak nyitva a fájlok és a CS6 ID gond nélkül működik de a CC perceket strandlabdázik. 1 nap 30 percem biztos azzal telik, hogy azt a kurva strandlabdát nézem!

Van valakinek ötlete, hogy ez mitől lehet?

 
rovidpeter
 
Avatar
 
 
rovidpeter
Az összes posztok száma:  1345
Csatlakozva  03-09-2006
 
 
 
16 December 2015 18:24
 

Scratch disk?
Memória kezelés?
GPU performance mode?
Csak ötletelek, nálam ezek miatt szokott lassú lenni…
Illetve még akkor, amikor különböző színprofilokkal vannak belinkelve a képek.

Amúgy ha NAS-ról vannak nyitva a képek, pont feleslegessé válik az SSD a gépben.

 
Nandee
 
Avatar
 
 
Nandee
Az összes posztok száma:  376
Csatlakozva  23-01-2006
 
 
 
17 December 2015 10:43
 

Scratch disk: ez nem Photoshop, hanem Indesing
16GB van a gépben milyen memóriakezelési probléma lehet? és a CS6-nak miért nincs ilyen problémája?
Gpu performance mode: még mindig Indesign…
Színprofilok: a képfeldolgozás után mind egy mappába mentem színprofil nélkül és onnan vannak belinkelve, azaz mindnek ugyanaz a profilja, de ez egyébként a CS6-ban is problémát jelentene, de ott nincs ilyen probléma

Az SSD pedig egyáltalán nem felesleges a gépbe, mert rengeteg olyan művelet van még ezen kívül, ami a lemezt használja, de ezt majd az okosok megmondják és nem is ez a lényeg, hanem az, hogy miért van ez a nagy különbség a két verzió közt

 
Titi
 
Avatar
 
 
Titi
Az összes posztok száma:  13408
Csatlakozva  27-02-2004
 
 
 
17 December 2015 12:16
 

Ha nem a NAS-on van az anyag, akkor is belassul? Muszáj CC-t használni?
Ha megnyitod a system.log-ot, vannak a kérdéses időben hibaüzenetek?

Szerk: https://indesignsecrets.com/why-is-indesign-soooo-slow.php

“Some people say it is better when all the panels are closed”

“1. If I disable the network adapter of the computer everything goes extreamly quick;
2. If I connect my hi-speed internet, it takes like half a second beeing blank before showing its content;
3. If I connect to internet via my mobile phone, it takes like 1-2 seconds;
4. If I connect to a rooter, which has no connection to internet this blank screen can last for more than 10 seconds.”

“Just to add data to the quest for understanding, my slow screen redraw began as soon as I turned “Proof Colors” on.”

“My document gets crazy slow when I have the “Pages” panel enabled. The rendering of all the page thumbnails seems to slow down ID dramatically. When hiding this panel or disabling preview thumbnails, ID works fine again.”

“I read this article I did realized that I have a lot of hyperlinks to external websites and when hyperlinks palette is turned on then each task cause 30 seconds spin-ball, the solution is simple.. hide the hyperlinks palette and then everything back to normal”

 
 
Nandee
 
Avatar
 
 
Nandee
Az összes posztok száma:  376
Csatlakozva  23-01-2006
 
 
 
17 December 2015 12:38
 
Titi - 17 December 2015 12:16 PM

Ha nem a NAS-on van az anyag, akkor is belassul? Muszáj CC-t használni?
Ha megnyitod a system.log-ot, vannak a kérdéses időben hibaüzenetek?

Ha nem a NAS-on van az anyag, akkor is belassul: Próbáltam úgy is, hogy , de ha unmountolom a NAS-t akkor nem látja a linkelt fájlokat és így valóban nem láttam akadást. Igazából be kellene Package-elnem 4-5 újságot, áttennem a desktop-ra és úgy kipróbálni, de per pill. erre nem igazán van időm így év végén.

Muszáj CC-t használni: Nem, nem “muszáj”, végül is használhatnám a CS2-őt is… Sajnos muszáj, mert többen már CC-ben küldenek anyagot :(

Egyelőre azt próbáltam meg, hogy kimentettem a kérdéses állományokat idml-be, majd ezután elmentettem őket újra ind-be. Így kb. harmada lett a méretük és úgy néz mi mintha javult volna a helyzet.

 
Nandee
 
Avatar
 
 
Nandee
Az összes posztok száma:  376
Csatlakozva  23-01-2006
 
 
 
17 December 2015 13:05
 

Sajnos a IDML, nem nagyon segített :(

Szerk: https://indesignsecrets.com/why-is-indesign-soooo-slow.php
1, RAM van elég
2, Typica dysplay, mint a CS6-nál
3, nincs Preflight hiba
4, Cross references. hááát az van benne éppen, a borító így van, egy ID doksi van linkelve az ID-ba. Ezt megpróbálom mellőzni és megnézem javult-e a helyzet
5, Live Screen Drawing. Ilyen probléma szerencsére nincs.
6, Plug-ins (Font Activation). FontExplorer-t használok, de ha ezt kikapcsolom akkor nem tudom hogy mit használjak helyette, de ezt is ki fogom próbálni
7, Rebuild Preferences. hát ha más nincs akkor ezt is kipróbálom, de ez eddig csak 1x segített a 10 év alatt :)

Amit a hozzászólásból bemásoltál az sajnos nállam nem játszik ha jól olvastam, de kaptam egy-két jó öteletet ki fogom próbálni, köszi!

 
Nandee
 
Avatar
 
 
Nandee
Az összes posztok száma:  376
Csatlakozva  23-01-2006
 
 
 
17 December 2015 13:26
 

Hát a kereszthivatkozás sajnos nem segített. Kivettem a linkelt ID állományát, de ugyanúgy strandlabda :(
Arra gondolok, hogy a belinkelt 200 fotóval csinál valamit amitől belassulhat. Pl. minden alkalommal ellenőrzi, vagy a mappákra néz rá. A fotók mappájában a NAS-on 11 000 fotó van, ha ezt minden alkalommal végignézi elég rendesen be tud lassulni. Még símán ha finderből belenézek is van mikor 10 mp amíg betölti fotók mappáját…

 
Titi
 
Avatar
 
 
Titi
Az összes posztok száma:  13408
Csatlakozva  27-02-2004
 
 
 
17 December 2015 13:47
 

A linkelt képek meglétét megnyitáskor nyilván ellenőrzi (nyisd meg az Activity monitor Network részét, itt láthatod, milyen adatforgalmat generál).

Amit nem jeleztél, de talán fontos lehet: Pages panel thumbnails kikapcsolása.

Szerintem hamarább megvan a package + link update, mint a 30 perc strandlabda.

 
 
Nandee
 
Avatar
 
 
Nandee
Az összes posztok száma:  376
Csatlakozva  23-01-2006
 
 
 
17 December 2015 13:54
 

Pages panel thumbnails: soha nincs bekapcsolva :) de sztem az nem magyarázni, hogy miért pont abba lassul bele mikor váltok 2 doksi közt.
package: Így lenne, ha csak én dolgoznák vele, de nem csak én használom ezeket és ha kiteszem a desktop-ra akkor utána visszamásolni, ha valaki más csinál egy másik oldalt akkor biztos a legfrissebbet kapja meg stb., ez sokkal több problémát okozna mint amennyit gyorsulna esetleg a váltás a doksik közt.

Az adatforgalmat megnézem…

 
rovidpeter
 
Avatar
 
 
rovidpeter
Az összes posztok száma:  1345
Csatlakozva  03-09-2006
 
 
 
17 December 2015 16:06
 

Bocs. Id-t kerülöm, amennyire tudom. Van pár köcsög, akik csomagolás dizájnt küldenek Id-ben, miattuk kell évente kétszer megnyitnom, de azonnal zárom is be, ahogy végeztem az Ai-ba átemeléssel.
Mivel Ai és Ps is használt scratch disket, ezért bátorkodtam bevenni a lehetőségek közé, de ígérem legközelebb rendesen utánanézek, mielőtt válaszolok, vagy inkább nem is válaszolok. GPU mode szintén.

SSD-t pedig arra értettem, hogy ha már az embernek van egy kiépített mágnesvasútja a kert végében, akkor miért a vizilovas fogattal hozatja a szenet? Feltételezem nem tudja memóriába tölteni egy sokoldalas kiadvány képeit, így mindig vissza kell nyúlnia a hálózati meghajtóra, ami jó esetben is lassú ahhoz, hogy akárhány tíz vagy száz megás képeket lapozgasson megállás nélkül. Főleg ha valami beragad a háttérben, és csak teker, csak teker, csak teker…
Én jelenleg is elsődleges HDD-re teszek mindent, amivel dolgozom, és a munka végeztével mozgatom külső HDD-re.

Ha viszont nem ilyen eredetű a probléma, akkor én törölném a cache mappákat, és jogokat javítanék, hátha valami balfaszság csak. Legrosszabb esetben újra lehetne telepíteni az Id-t. Nálam is volt Ai gubanc (betűkezeléssel volt gond) az egyik CC frissítés után, amit a reinstall oldott meg.

Update: bocs, most nézem, hogy többen dolgoztok ugyanazokkal a képekkel. Akkor marad a cache törlés, permissions, reinstall, stb.

Nandee - 17 December 2015 10:43 AM

Scratch disk: ez nem Photoshop, hanem Indesing
16GB van a gépben milyen memóriakezelési probléma lehet? és a CS6-nak miért nincs ilyen problémája?
Gpu performance mode: még mindig Indesign…
Színprofilok: a képfeldolgozás után mind egy mappába mentem színprofil nélkül és onnan vannak belinkelve, azaz mindnek ugyanaz a profilja, de ez egyébként a CS6-ban is problémát jelentene, de ott nincs ilyen probléma

Az SSD pedig egyáltalán nem felesleges a gépbe, mert rengeteg olyan művelet van még ezen kívül, ami a lemezt használja, de ezt majd az okosok megmondják és nem is ez a lényeg, hanem az, hogy miért van ez a nagy különbség a két verzió közt

 
Nandee
 
Avatar
 
 
Nandee
Az összes posztok száma:  376
Csatlakozva  23-01-2006
 
 
 
17 December 2015 16:16
 

Dehogy haragszom, sőt örülök, hogy ha valaki veszi a fáradtságot és válaszol! Respect :)

Azért nem hiszem, hogy ilyen cache dolog lenne, mert ez egy teljesen szűz install. Azaz frissen telepített OSX és Adobe CC :(

Értem, hogy az SSD, hogy lenne a legjobb, de sajnos nem opció, hogy mindent a gépemre másolom, mert mások is dolgoznak rajta és lehetetlenség lenne úgy összehangolni, hogy ne lenne valami gebasz a végére :)
Egyébként a vicc az az, hogy a CS6-al ilyen gond nem volt :(

 
rovidpeter
 
Avatar
 
 
rovidpeter
Az összes posztok száma:  1345
Csatlakozva  03-09-2006
 
 
 
17 December 2015 23:32
 

Sokszor pont egy friss telepítés a baj…
Hülyén hangzik, főleg egy Mac-nél, de “be kell lakni” a rendszert.

Mivel nem ismerem a konfigot és a használt programokat, érdemes lenne akár fontkezelő, vagy más olyan szoftverek háza táján szétnézni, amiből nem a legfrissebb verzió került a gépre, viszont a háttérben fut.
Nálunk új oprendszer telepítéskor az összes szoftverből megvesszük a legújabb verziókat, mert akár csak egy program, ami előző verziós, már galibát tud okozni. Elindulni elindul, de megfagy, vagy a gépet fogja.

Egyik kollégám pont emiatt maradt CS6-nál, Snow Leo alatt, mert azzal nem volt gond soha. Mi meg szopunk El Capitan - CC kombóval a szinte állandó kifagyások és furcsaságok miatt. Itthon ugyan Yosemite van, de CS6-nál maradtam, mert egyrészt semmi kedvem nem volt egy 1 éves szoftvercsomagot előfizetősre cserélni, másrészt látom, hogy bent a melóhelyen mi újság. El Capitan alatt pl. a CS6 el sem akar indulni, muszáj a CC…

Apropó furcsaság. Akkor is kifagyott a CC, sőt a komplett gép, amikor be volt állítva a rázásra “megnövő” egérkurzor, és a gesztusos asztalváltás. Kétszer elég volt megrázni az egeret, vagy véletlenül egy másik asztalra húzni a magic mouse-t, és már szépen fagyott is ki az egész rendszer. Nyomógombbal kellett a gépet kilőni az űrbe.

 
Nandee
 
Avatar
 
 
Nandee
Az összes posztok száma:  376
Csatlakozva  23-01-2006
 
 
 
17 December 2015 23:37
 

A régi gépemen (2010-es iMac) ugyanezt csinálta és az már be volt “lakva” :). A Yosemita vagy El Captain is mindegy volt neki.

Elég vegyes gépparkon van tesztelve és mindegy, hogy 2015 retina iMac 27”, 2013 iMac, 2010 iMac, Mac Pro hackintosh a probléma mindegyiken ua.. Ami közös az a CC 2015. Mindegyik gépen a CS6 gond nélkül muzsikált.

 
Titi
 
Avatar
 
 
Titi
Az összes posztok száma:  13408
Csatlakozva  27-02-2004
 
 
 
18 December 2015 07:13
 

Ez esetben vissza kell térni CS6-ra, CC-t csak az IDML létrehozásához kell tartani.

 
 
147break
 
Avatar
 
 
147break
Az összes posztok száma:  597
Csatlakozva  19-01-2005
 
 
 
18 December 2015 09:16
 

És ha kikapcsolod átmenetileg a linkfigyelést a preferences-ben, a file handling-nél, majd szól az exportnál, ha változott valami és nem ok?

 
Nandee
 
Avatar
 
 
Nandee
Az összes posztok száma:  376
Csatlakozva  23-01-2006
 
 
 
18 December 2015 09:42
 
147break - 18 December 2015 09:16 AM

És ha kikapcsolod átmenetileg a linkfigyelést a preferences-ben, a file handling-nél, majd szól az exportnál, ha változott valami és nem ok?

Sajnos semmi változás :( :(

Csak a preserve image-t hagytam bekapcsolva de ugyanúgy teker ez e rohadék.

Olyan mintha minden alkalommal egyesével végignézni mind a 200 linkelt file-át, átméretezné, meghívná egy italra, lemenne velük bulizni egyet és csak ezután hajlandó váltani…

 
147break
 
Avatar
 
 
147break
Az összes posztok száma:  597
Csatlakozva  19-01-2005
 
 
 
18 December 2015 10:07
 

Igen, valamit átírtak valszeg a képkezeléseben a vicces adobe-s fiúk, talán még ha a realtime preflight-ot ha kikapcsolod, mit lehet tudni… :)

 
Nandee
 
Avatar
 
 
Nandee
Az összes posztok száma:  376
Csatlakozva  23-01-2006
 
 
 
18 December 2015 10:12
 
Titi - 18 December 2015 07:13 AM

Ez esetben vissza kell térni CS6-ra, CC-t csak az IDML létrehozásához kell tartani.

Hááát sajnos ez egyre kevésbé megoldás, így is elég sokáig kivártam a váltással.

 
Nandee
 
Avatar
 
 
Nandee
Az összes posztok száma:  376
Csatlakozva  23-01-2006
 
 
 
18 December 2015 10:25
 
147break - 18 December 2015 10:07 AM

Igen, valamit átírtak valszeg a képkezeléseben a vicces adobe-s fiúk, talán még ha a realtime preflight-ot ha kikapcsolod, mit lehet tudni… :)

Sajnos nem változott :( Próbálgattam egymás után váltogatni a 2 nyitott lap között és néha egy pillanat alatt vált de utána meg megint teker. Egyébként meg az is gyanús, hogy sokkal több idő alatt nyitja meg a fájlokat mint a CS6…

 
Nandee
 
Avatar
 
 
Nandee
Az összes posztok száma:  376
Csatlakozva  23-01-2006
 
 
 
18 December 2015 11:31
 

Update: Most néztem egy Hackintosh-on de azon egyáltalán nincs ez a idegesítő várakozás. Azon még 10.9 van!!! Nem tudom kinek a hibája, vagy az Apple változtatott valamit amitől az egész kibaszott hálózat kezelés elbaszódott, vagy az Adobe nem írta meg rendesen a CC-re a programokat, de lehet a OSX felöl kellene közelíteni a problémát. Az is rohadt érdekes, hogy nem lehet az Indítóelemekbe betenni a 10.10 óta 2 NAS kötetet mert csak az egyik jön fel a másikat egyszerűen nem csatolja fel!

 
rdaneelolivaw
 
Avatar
 
 
rdaneelolivaw
Az összes posztok száma:  90
Csatlakozva  12-04-2015
 
 
 
18 December 2015 11:32
 

Tuti nem HW probléma.

Nálam InDesign CC 2014… MacPro 1.1, 8 core 3.0 ghz, 18 GB RAM, SSD-vel még csak pár sec sem telik el ha doksik között váltok, pedig vannak többszáz megás vackok is.
Soha nem strandlabdázik.

Valami SW-gond lesz ott. :S
Esetleg fontkezelő? Nálam ezek csinálnak hasonlót.
Ha lelövöd a fontkezelőt? (már ha van ilyen) :-)))))

 
Nandee
 
Avatar
 
 
Nandee
Az összes posztok száma:  376
Csatlakozva  23-01-2006
 
 
 
18 December 2015 11:37
 
rdaneelolivaw - 18 December 2015 11:32 AM

Tuti nem HW probléma.

Nálam InDesign CC 2014… MacPro 1.1, 8 core 3.0 ghz, 18 GB RAM, SSD-vel még csak pár sec sem telik el ha doksik között váltok, pedig vannak többszáz megás vackok is.
Soha nem strandlabdázik.

Valami SW-gond lesz ott. :S
Esetleg fontkezelő? Nálam ezek csinálnak hasonlót.
Ha lelövöd a fontkezelőt? (már ha van ilyen) :-)))))

Biztos, hogy nem HW gond! Nálad milyen OSX van fent?

Lassan lezárom az évet és lesz időm egy kicsit tesztelni, és igen van Font kezelőm, azt még megpróbálom kilőnni.
De ha nem használsz fontkezelőt akkor mit használsz?

 
rdaneelolivaw
 
Avatar
 
 
rdaneelolivaw
Az összes posztok száma:  90
Csatlakozva  12-04-2015
 
 
 
18 December 2015 11:48
 

10.7.5

Van fontkezelőm, Extensis Suitcase Fusion.
Fontexplorer szokott balhézni, bár néha a Suitcase is. :)

Azt szoktam vagy újratenni, vagy csak azokat a cuccokat aktiválom amelyek a doksihoz kellenek.
Sokszor van az, hogy egy-egy régebbi betegebb betűvel meggyűlik a baja.

 
rovidpeter
 
Avatar
 
 
rovidpeter
Az összes posztok száma:  1345
Csatlakozva  03-09-2006
 
 
 
18 December 2015 14:05
 

Én is felhoztam az egyéb használt programokat, bár elfelejtettem mondani, de alapvetően ebbe az oprendszer is beletartozik. Sajnos nálunk is akkor kezdődtek CC-vel a gondok, amikor El Capitan-ra frissítettünk.

Font kezelővel akkor is gond lehet, ha pl. több egyforma betűcsalád van.
Suitcase-t használunk, ebben van egy menüpont, a check for corrupcion, illetve hasznos lehet a clean font cache is néha. Kollégám nem sajnálta az időt, hogy átnézzen egyesével 2000+ betűcsaládot, és rendbe tette őket. Ami duplán volt, csak azt hagyta meg, ami jól is működik, minden ékezet a helyén, stb stb. Azóta gördülékenyen megy nála minden, nálam meg néha befagy, mert ömlesztve van minden szar betűkészletem, amiket dizájnok mellé kaptunk.

Nála viszont olyan gond van, hogy külső monitoron az ablak alapszíne fehérről néha bíborra, vagy kékre változik, és újra kell indítani a gépet, hogy visszaálljon. Nem monitor hiba, ezt csak Adobe CC alatt csinálja - szintén El Capitan óta…

 
Nandee
 
Avatar
 
 
Nandee
Az összes posztok száma:  376
Csatlakozva  23-01-2006
 
 
 
18 December 2015 14:08
 
rdaneelolivaw - 18 December 2015 11:48 AM

10.7.5

Van fontkezelőm, Extensis Suitcase Fusion.
Fontexplorer szokott balhézni, bár néha a Suitcase is. :)

Azt szoktam vagy újratenni, vagy csak azokat a cuccokat aktiválom amelyek a doksihoz kellenek.
Sokszor van az, hogy egy-egy régebbi betegebb betűvel meggyűlik a baja.

Hát ez az , neked nem 10.11-ed vagy 10.10-ed van :)

 
rdaneelolivaw
 
Avatar
 
 
rdaneelolivaw
Az összes posztok száma:  90
Csatlakozva  12-04-2015
 
 
 
18 December 2015 19:30
 

Valószínűleg 10.9-nél amúgy sem mernék újabbat használni. :)

 
Nandee
 
Avatar
 
 
Nandee
Az összes posztok száma:  376
Csatlakozva  23-01-2006
 
 
 
19 December 2015 12:54
 
rdaneelolivaw - 18 December 2015 07:30 PM

Valószínűleg 10.9-nél amúgy sem mernék újabbat használni. :)

Én szeretek veszélyesen élni, nem hajtom le a WC ülőkét és mindig felteszem az új OSX-et :D :D :D

 
Nandee
 
Avatar
 
 
Nandee
Az összes posztok száma:  376
Csatlakozva  23-01-2006
 
 
 
23 December 2015 09:31
 

Update: Volt egy kis időm és tesztelgettem ezt azt.
Tanulság: bármit nyitottam meg, akkor válik idegesítően hosszúra a nyitott ID doksi között a váltás, ha copy-zni szeretnék egy bármilyen objektumot egyikből a másikba. A clipboard handling-nél kikapcsoltam mindent csak a text only van bejelölve és ennek ellenére a copy után a váltáskor mindig strandlabda, ha nincs copy akkor előfordul, hogy várni kell, de max 1-2 mp-t!

 
Nandee
 
Avatar
 
 
Nandee
Az összes posztok száma:  376
Csatlakozva  23-01-2006
 
 
 
06 January 2016 12:43
 

Update2: Végre elviselhető szintre hoztam a várakozási időt. Megoldás: a linkek 80% tartalmazó mappát (kb 18 GB és 11000 fájl) feltettem egy 64 GB-os SSD-re a NAS-on belül (valószínűleg egy normál HDD is megfelelt volna a célnak, de épp volt egy elfekvő SSD). Szerencsére az ID elég intelligens volt, hogy magától megtalálja a és újralinkelje a fájlokat :) Ezután kb. 1-2 mp-re csökkent a váltáskor várakozási idő. Ráadásul ez a mappa valószínűleg magát a NAS-t is visszafogta, mert a böngészés is mintha gördülékenyebb lenne azóta. Azt továbbra se értem, hogy a CS6-nak miért nem volt ezzel problémája, de végre nem kell 2 xanax, hogy dolgozni tudjak :) :)

 
SealArt
 
Avatar
 
 
SealArt
Az összes posztok száma:  559
Csatlakozva  19-03-2004
 
 
 
07 January 2016 20:52
 

Nálam is van ilyen, ha korábbi verziójú anyaggal dolgozom. Ha átkonvertálom idml-be, és úgy nyitom meg őket, akkor megjavulnak. Van valami olyan információ, amit nem konvertál jól az indesign – nekem a CC óta az összes verzióváltáskor előjön ez a probléma.

 
rovidpeter
 
Avatar
 
 
rovidpeter
Az összes posztok száma:  1345
Csatlakozva  03-09-2006
 
 
 
07 January 2016 22:12
 

Örülök, hogy nagyrészt megoldódott a probléma. Ugye pont ezt mondtam, hogy NAS-ról linkelt képeknél tök mindegy, hogy a gépedben SSD-van, ha egyszer hálózatról kell halásznia az adatot… :) Annyival jobb a helyzet, hogy most a NAS is legalább SSD.

Viszont csak annyit tettél, hogy a vízilovakat táltos paripára cserélted a hatos fogatban, de még mindig a kocsira van akasztva a borona… Valami akkor is visszafogja, hogyha az eddigiekhez képest érezhetően lassabb.
Én úgy vagyok vele, hogy mióta CC van, és sorra jönnek a frissítések, valamit minden alkalommal elkúrnak az Adobe fiúk. Most is egy ilyen hiba áldozata a legtöbb felhasználó. Bár valószínűleg jót akarnak hosszú távon, rövid távon beszopatnak mindenkit.

Nandee - 06 January 2016 12:43 PM

Update2: Végre elviselhető szintre hoztam a várakozási időt. Megoldás: a linkek 80% tartalmazó mappát (kb 18 GB és 11000 fájl) feltettem egy 64 GB-os SSD-re a NAS-on belül (valószínűleg egy normál HDD is megfelelt volna a célnak, de épp volt egy elfekvő SSD). Szerencsére az ID elég intelligens volt, hogy magától megtalálja a és újralinkelje a fájlokat :) Ezután kb. 1-2 mp-re csökkent a váltáskor várakozási idő. Ráadásul ez a mappa valószínűleg magát a NAS-t is visszafogta, mert a böngészés is mintha gördülékenyebb lenne azóta. Azt továbbra se értem, hogy a CS6-nak miért nem volt ezzel problémája, de végre nem kell 2 xanax, hogy dolgozni tudjak :) :)

 
Nandee
 
Avatar
 
 
Nandee
Az összes posztok száma:  376
Csatlakozva  23-01-2006
 
 
 
08 January 2016 08:45
 

Sajnos a NAS-t nem tudom kihagyni a történetből, de ebben az egészben az volt legfurcsább, hogy a CS6-al ilyen gondom miért nem volt? Miért kell a CC-nek minden dokumentumváltásnál ránézni a linkek-re és főleg a copy/paste-val mi a tököm baja volt? És miért nem lehet kikapcsolni ezt a funkciót valahol?

Az vicc az hogy most meg abba a problémába futottam bele, hogy a CC önhatalmúlag kidobál a NAS kötetet és persze nem az SSD-t hanem azt amiről éppen dolgozok. Így is visszaállítja az ID a változásokat, de látszik, hogy ez nagyon nem tetszik neki, mert read only lesz a visszaállított file stb… És mikor ezt a nap végén mikor legjobban kellene haladni megcsinálja 3-szor 30 percen belül rohadtúl szét akarom verni ezt az egész kibaszott 10.11 Adobe CC NAS combot!

 
nemethig
 
Avatar
 
 
nemethig
Az összes posztok száma:  15
Csatlakozva  02-02-2016
 
 
 
14 February 2016 16:11
 

Nem tudom segít-e.
Nekem is feltűnt a CC 2015 lassúsága. A következő újdoságra figyeltem fel a
CC 2014 hez képest:
A mocsok a háttérben folyamatosan kommunikál a cloud-al de annyira, hogy időnként a rendszer erőforrás 80% át használja. Úgyhogy addig nem lesz szerintem változás, míg ezt az adobe nem javítja. Szóval türelem!

 
Nandee
 
Avatar
 
 
Nandee
Az összes posztok száma:  376
Csatlakozva  23-01-2006
 
 
 
15 February 2016 08:24
 

Hát segíteni nem segít :) de legalább másnak is feltűnt, hogy a lassú a CC, azaz várhatóan javítva lesz valamikor. Nem értem miért akar állandóan a cloud-dal kommunikálni, de hogy egy i7-es iMac 16GB RAM-al perceket gondolkozzon egy rohadt copy paste-n egyszerűen agyrohasztó. Azzal együtt, hogy állandóan lecsatlakoztatja a szervert pedig egyenesen krva nyját!!! Remélem tényleg lesz előrelépés ez ügyben, de sajnos mivel az Apple is ludas ebben valahogy nem tudom elég-e egyedül az Adobe a probléma megoldásához.

 
MaxCimum
 
Avatar
 
 
MaxCimum
Az összes posztok száma:  14
Csatlakozva  28-09-2015
 
 
 
15 February 2016 21:50
 

Én is így jártam, az egész egy rakás szar. És ez a két barom cég még a keresőmezőt is elcseszte a Place… panel sarkában. Én meg itt állok friss telepítés+költözés után (persze közben mennének a munkák) a tetűlassú 10.11 – CC kombóval, és egész nap káromkodok.

 
Nandee
 
Avatar
 
 
Nandee
Az összes posztok száma:  376
Csatlakozva  23-01-2006
 
 
 
18 February 2016 18:29
 

Van egy nagyon csúnya sejtésem, lehet nem is a CC a hiba forrása?
Az történt, hogy feltettem a 10.10-et az egyik kollégám laptopjára és azóta nálla is hasonló belassulásokat produkál a gép. Updateltem 10.11-re de semmi változás. Ő nem használ semmilyen Adobe terméket, egy CS6 van telepítve, de nem használja ráadásul, otthon elmondása szerint semmi baja a gépnek. Az otthoni és a benti munka között van egyetlen lényegi különbség, otthon nincs csatlakoztatva a NAS-ra!!! Lehet egyszerűen az OSX nem bírja elviselni a Synology NAS-t? Megpróbálok utánanézni, hátha belefutott más is ebbe. Nagyon nem szeretnék downgrade-elni :(

HA van bárkinek valami használható ötlete ne fogja vissza magát :)

 
Nandee
 
Avatar
 
 
Nandee
Az összes posztok száma:  376
Csatlakozva  23-01-2006
 
 
 
13 July 2016 10:38
 

Update3: Elég sok idő telt el az utolsó bejegyzés óta, de lehet rájöttem a problémára.
Több dolgot lezavartam, mert nagyon megelégeltem ezt a tetűséget!
1. Töröltem a Synology NAS-on a User-em és csináltam egy újat
2. Teljesen újratettem a CC-t
Végre megszűnt az idegesítő strandlabdázás mikor 2 nyitott doksi közt váltok

A másik probléma, hogy nem lehet a Login Items-nél 2 kötetet felcsatolni mert nem ismeri fel és csak az egyik jön fel. Ezt is sikerült megoldani:
Én amióta NAS használunk mindig úgy csatlakoztam hogy cmd+K (connect to server) itt beírtam: afp://ipcím és csatlakoztam, majd ezt tettem be a login items-be és ezekből mentettem el alias-okat is. Ez a verzió a Maverick óta rohadtúl nem működik és basszus 3 év kellett, hogy rájöjjek, hogy mi a megoldás!
A login server helyett egyszerűen a Finderben a megosztott-ak közt klikkelek a Serverre és ha így csatlakozok. Ha ezeket teszem be a login items-be akkor gond nélkül felcsatolja a köteteket akár 100-at is!!!
Ha megnézem az infót a szerverről akkor nem is ugyanaz szerepel az egyik esetben: afp://ipcím/server a másikban: afp://ServerFP2._afpovertcp._tcp.local/Server
Hogy miért nem jó az egyik és miért jó a másik arról lila fingom sincs de a 2. megoldás működik.

Remélem ez volt a baja a kötet ledobálásoknak is mert azóta egyszer se csatolta le a kötetet miközben dolgozok vele!

 
Gyuri
 
Avatar
 
 
Gyuri
Az összes posztok száma:  749
Csatlakozva  11-02-2004
 
 
 
13 July 2016 14:25
 

Ettől függetlenül az újabb verziók egyre erősebb gépet követelnek, holott nem érzek lényegi funkcióbővülést ami ezt indokolná.

 
Nandee
 
Avatar
 
 
Nandee
Az összes posztok száma:  376
Csatlakozva  23-01-2006
 
 
 
14 July 2016 11:51
 

Hát sajnos hiába örültem. Egyszerűen vagy az Indesign vagy az os x miatt egyszerűen két AFP-s kapcsolat esetén random kidobálja az egyik kötetet. És persze mindig azt amin az ID fájl van, amitől lerohad az ID, majd mikor visszaállítja a nyitott doksikat read only és mehetek a NAS fájlkezelőjébe baszakodni vele. Ha az egyik SMB a másik AFP, akkor csak strandlabdázik néha, de legalább nem dobja ki alólam a szervert.

 
Titi
 
Avatar
 
 
Titi
Az összes posztok száma:  13408
Csatlakozva  27-02-2004
 
 
 
14 July 2016 12:34
 

Megváltozott a hálózatkezelés (de nem pozitív irányba), a helyedben mindenképp megszüntetném a NAS-ozást, inkább (automatikusan) szinkronizálnék oda, ha ott (is) feltétlenül tárolni kell.

 
 
Nandee
 
Avatar
 
 
Nandee
Az összes posztok száma:  376
Csatlakozva  23-01-2006
 
 
 
14 July 2016 12:37
 
Titi - 14 July 2016 12:34 PM

Megváltozott a hálózatkezelés (de nem pozitív irányba), a helyedben mindenképp megszüntetném a NAS-ozást, inkább (automatikusan) szinkronizálnék oda, ha ott (is) feltétlenül tárolni kell.

Sajnos ez nem opció. Egy cégnél az nem működik, hogy mindenki a saját gépén bohóckodik.

Lehet kénytelen leszek a clean installt csinálni, nagyon nem akaródzik…

 
Titi
 
Avatar
 
 
Titi
Az összes posztok száma:  13408
Csatlakozva  27-02-2004
 
 
 
14 July 2016 14:04
 

Évtizedekkel ezelőtt is dolgoztunk szerverről (szerverre) – vagy a NAS nem megfelelő a célra, vagy Adobe-ék bonyolították túl. Clean install is csak ideig–óráig segít, ha segít.

 
 
Nandee
 
Avatar
 
 
Nandee
Az összes posztok száma:  376
Csatlakozva  23-01-2006
 
 
 
14 July 2016 14:12
 

Így van, de az azóta probléma, amióta összeállt a CC 10.11 páros, addig ilyen gondom nem volt. CS6 nem produkálta ezt a hibát. És sajnos mostanra az sem opció, hogy visszaálljunk CS6-ra.

 
SealArt
 
Avatar
 
 
SealArt
Az összes posztok száma:  559
Csatlakozva  19-03-2004
 
 
 
14 July 2016 17:33
 

Én is NAS-ról (synology) dolgozok, több gépről, általában a legfrissebb CC-vel, yosemite-tel. A hálózati kapcsolatokat nálam csak sleep közben szokták a gépek eldobálni (rendes használat közben soha), ilyenkor ha az indesignban volt megnyitott dokumentum, akkor menetrendszerűen lefagy, a helyreállításnál ugyanazok az anomáliák, mint nálad. De még ezzel a problémával együtt is élhető a dolog, arra kell csak figyelni, hogy ne maradjon az indesignban megnyitott dokumentum, ha hosszú időre elmegyek a géptől. Nálam afp-vel van csatlakoztatva a NAS.

Meg kéne nézni, hogy a NAS-nak nincsenek-e memória gondjai, hány és milyen process fut a háttérben (torrent, ftp rohadtul be tudja lassítani). Nem irtad, de nyilván nem wifin keresztül van felmountolva, a router/switch is simán lehet a bajok okozója.

Még valami, ha a NAS-on külső HD-k vannak USB-n keresztül, az is belassít, mert minden egyes alkalommal, amikor hozzányúlsz, végigellenőrzi az összeset.

 
Nandee
 
Avatar
 
 
Nandee
Az összes posztok száma:  376
Csatlakozva  23-01-2006
 
 
 
15 July 2016 08:18
 

Memória gondok biztos nincsenek, mert feltöltöttem max-ra (3 GB). Nem fut se FTP, se torrent és külső HDD-k sincsenek rákötve. CAT 6-os kábelekkel van kiépítve a hálózat. Nálunk azért napközben nagyon ritkán van, hogy lemegy sleepbe a NAS, mert folyamatosan használjuk. Azaz semmi se indokolná, hogy lerohadjon a NAS és eddig nem is csinálta, egészen eddig a kurva CC-ig :)

 
Nandee
 
Avatar
 
 
Nandee
Az összes posztok száma:  376
Csatlakozva  23-01-2006
 
 
 
29 July 2016 07:40
 

Végső elkeseredésemben teljesen újrahúztam a gépem egy clean installal, majd elkezdtem dolgozni a szokásos munkával és fél órán belül úgy kivágta alólam a szervert az ID, hogy öröm volt nézni. Most visszaállok a szokásos felállásba. 1 kötet AFP (ezen vannak a termékfotók egy 64GB-os SSD-n), 1 kötet SMB-vel csatlakozik (ezen meg a munka fájlok). Így legalább csak 2-3 naponta fagy ki az ID és nem naponta 4-5x-ör. Az is érdekes, hogy ha csak 1 kötet van nyitva akkor ilyen “eldobás” sosincs, igaz az ID ilyenkor is kifagy néha, de legalább ritkán :) .
Következő lépés az, hogy törlöm az easycatalog plug in-t (ebből is a legfrisebb CC verzió van feltelepítve), mert mintha csak akkor történnének ezek a galibák, amikor olyan fájlokkal dolgozok, amiket ezzel hoztam létre.

 
imaginer
 
Avatar
 
 
imaginer
Az összes posztok száma:  31
Csatlakozva  30-08-2005
 
 
 
02 August 2016 09:11
 

Nálam is van ez a strandlabdás probléma. (late 2009 iMac, ssd-vel) Úgy vettem észre hogy a problémát az okozzhatja hogy az indesign amikor háttérben ment, az tart nagyon sokáig és megakassza progit. Szerintem az ssd kezelésével lehet a gond. Más progiban is ha a desktop vagy más homekönyvtárban levő dossziéból nyitok meg valamit sokára jelennek meg a fájlok. Viszont néhány hetes uptime után jobb a helyzet :)
Most ezt találtam, lehet hogy segít: http://osxdaily.com/2015/04/17/fix-slow-folder-populating-cloudkit-macosx/

 
   
 
 
 

Apróhirdetések

Hírek

88%-on áll az iOS 12

2019. 08.12. @ 12:18
0