Billentyûzet és egér nem mûködik

 
shaark
 
Avatar
 
 
shaark
Az összes posztok száma:  68
Csatlakozva  26-07-2005
 
 
 
14 March 2009 04:08
 

Hali mindenkinek!

A helyzet az, az, hogy van egy MacBook Pro-m (2,33 Ghz, 17”) és ma be akartam kapcsolni, szépen be is töltõdött, de amikor felhasználói fiókot próbáltam választani, nem reagált se az egér, se a billentyûzet és a hiba továbbra is fenn áll. Megpróbáltam már külsõ egeret és billentyûzetet használni, az összes USB porton végigmentem, leopard install disc-et is beraktam, target mode-ba is megpróbáltam berakni a gépet de nem ment, egyszerûen teljesen halott az egér és bill. Van valakinek ötlete, hogy mi lehet ez és, hogy mit lehet csinálni vele? (És jó lenne, ha nem kéne szervízbe vinni, mert nincs gari rá :) ) És hátha van valamilyen összefüggés a két dolog között, néhány napja elromlott az akksi, ami azt jelenti, hogy váratlanul leállt a gép és elkezdett púposodni az akksi, így most akksi nélkül használom/használtam a gépet amíg nem szerzek be újat.

 
Bachman
 
Avatar
 
 
Bachman
Az összes posztok száma:  27461
Csatlakozva  08-12-2003
 
 
 
14 March 2009 04:20
shaark
 
Avatar
 
 
shaark
Az összes posztok száma:  68
Csatlakozva  26-07-2005
 
 
 
14 March 2009 04:28
 

Nem hiszem, mert az utóbbi néhány napban biztos nem szedtem le update-t. De, ha az is lenne, akkor se tudnék mit kezdeni vele, mivel semmire se reagál… Olyan szinten nem, hogy, hogyha hagyom bekapcsolva gépet a login-nál és átvált csökkentett üzemmődba (háttérvilágítás változik), nem lehet “felébreszteni” a gépet.

 
A hun
 
Avatar
 
 
A hun
Az összes posztok száma:  3978
Csatlakozva  31-12-2008
 
 
 
14 March 2009 05:06
 
shaark - 14 March 2009 04:08 AM

Hali mindenkinek!

A helyzet az, az, hogy van egy MacBook Pro-m (2,33 Ghz, 17”) és ma be akartam kapcsolni, szépen be is töltődött, de amikor felhasználói fiókot próbáltam választani, nem reagált se az egér, se a billentyűzet és a hiba továbbra is fenn áll. Megpróbáltam már külső egeret és billentyűzetet használni, az összes USB porton végigmentem, leopard install disc-et is beraktam, target mode-ba is megpróbáltam berakni a gépet de nem ment, egyszerűen teljesen halott az egér és bill. Van valakinek ötlete, hogy mi lehet ez és, hogy mit lehet csinálni vele? (És jó lenne, ha nem kéne szervízbe vinni, mert nincs gari rá :) ) És hátha van valamilyen összefüggés a két dolog között, néhány napja elromlott az akksi, ami azt jelenti, hogy váratlanul leállt a gép és elkezdett púposodni az akksi, így most akksi nélkül használom/használtam a gépet amíg nem szerzek be újat.

...próbáld áramtalanítani egy fél napra, bár kicsi az esély rá, hogy segít, de tróba cseresznye! A System Preferences-be ha bejutnál egy picit jó volna szétnézni úgy a billentyü és az egerentyü tájékán…

 
 
shaark
 
Avatar
 
 
shaark
Az összes posztok száma:  68
Csatlakozva  26-07-2005
 
 
 
14 March 2009 05:16
 

Ok, kipróbálom. Amúgy nem lehet valahogy vinyót elérni anélkül target disk mode-ba kéne rakni a gépet? Mert azzal is bőven meg lennék elégedve, ha újra tudnám formatálni a gépet, valószínűleg az rendbe hozná. Backup meg úgy is van :)

 
ark__
 
Avatar
 
 
ark__
Az összes posztok száma:  1044
Csatlakozva  11-08-2005
 
 
 
14 March 2009 05:29
 

Maximum SMC resetet lehet csinálni rajta (akku, táp kivesz, bekapcsológomb 5-8 mp-ig nyomva tart), ha ez sem segít akkor jó eséllyel tönkre tett valamit a púposodás. Pl. az alaplapi usb vezérlőt és ezért nem megy se a külső se a belső billentyűzet. Ha szoftveres hiba lenne akkor boot alatt minimum működnie kéne az alapvető billentyűparancsoknak, mert az még firmware szinten vannak kezelve.

 
shaark
 
Avatar
 
 
shaark
Az összes posztok száma:  68
Csatlakozva  26-07-2005
 
 
 
14 March 2009 05:38
 

Holnap eljátszom SMC resetet, a púposodásról meg annyit, hogy vagy 3-4 napig nem volt akksi a gépben és addig teljesen normálisan, szóval érdekes. De lehet, hogy csak most jött ki rajta… Már bármit el tudok képzelni. Mindenestre köszi a tippet.

Ha azonban a vezérlő egység hibás az alaplapon, akkor ki lehet külön cserélni/megjavítani a vezérlőegységet vagy teljesen új alaplapot kell szerezni?

 
hörbi01
 
Avatar
 
 
hörbi01
Az összes posztok száma:  248
Csatlakozva  24-10-2007
 
 
 
15 March 2009 22:49
 

szia az uj frisitést nem szeted le, mert hallotam tegap ojat, hogy azota nem tud bejelentkezni, de nálla sikerült megoldani a telepitö cédéröl(hogy hogyan nem tudom)

 
 
A hun
 
Avatar
 
 
A hun
Az összes posztok száma:  3978
Csatlakozva  31-12-2008
 
 
 
16 March 2009 03:57
 
hörbi01 - 15 March 2009 10:49 PM

szia az uj frisitést nem szeted le, mert hallotam tegap ojat, hogy azota nem tud bejelentkezni, de nálla sikerült megoldani a telepitö cédéröl(hogy hogyan nem tudom)

szerintem a hallotam nem jó - legközelebb így írd! ...halottam   =)

U.i.: ... jaj csak a nyelvörök meg ne sandítsák mert, elvisznek bennünket meglátod ...
... és nagyon kell vigyázni a szárnyalás szóra is nehogy sz@rnyalás legyen a végén belöle!

 
 
hörbi01
 
Avatar
 
 
hörbi01
Az összes posztok száma:  248
Csatlakozva  24-10-2007
 
 
 
16 March 2009 18:12
 

:D

 
 
richardk
 
Avatar
 
 
richardk
Az összes posztok száma:  522
Csatlakozva  13-01-2009
 
 
 
18 June 2009 17:13
 

Sziasztok!

Tegnap értem haza, mert kedden elutaztam
Hétfőn épp játszottam a Sims 3-al, amikor az egér “elkezdett nem működni” (:))
Elkezdtem nyomogatni a CTRL Alt CMD billentyűket, hátha kilép
Aztán egyszer meghallottam, hogy elkezd beszélni a gép. A Voice Over kapcsolt be, és még mindig bevan kapcsolva, csak lenémítottam
Gondoltam ha kikapcsolom a gépet akkor az is kikapcsol.
Egy kis fekete négyzet van a képernyő jobb felső sarkában (Írósztalon)

Na szóval a gond az, hogy a hangosító némító tekerő billentyűk el lettek állítva, tehát mást csinálnak

Mitől állítódhattak el? Lehet hogy csak kikéne kapcsolni a Voice Overt? hogyan?
köszi a segítséget előre is

 
Bachman
 
Avatar
 
 
Bachman
Az összes posztok száma:  27461
Csatlakozva  08-12-2003
 
 
 
18 June 2009 17:39
 

System Preferences -> Speech

System Preferences -> Keyboard & Mouse -> Keyboard: Use F1-F6 keys for custom actions (vagy valami ilyesmi, nem emlékszem pontosan).

 
richardk
 
Avatar
 
 
richardk
Az összes posztok száma:  522
Csatlakozva  13-01-2009
 
 
 
18 June 2009 19:09
 

Igen, valamiért ki volt pipálva a Use F1-F6-os rész, eltűntettem a pipát, és már jó Köszi!

De a Speech-nél nem találtam semmit :S
Még mindig ott a kis fekete négyszög

 
Bachman
 
Avatar
 
 
Bachman
Az összes posztok száma:  27461
Csatlakozva  08-12-2003
 
 
 
18 June 2009 21:55
 

Majdnem eltaláltam…

System Preferences -> Universal Access

 
richardk
 
Avatar
 
 
richardk
Az összes posztok száma:  522
Csatlakozva  13-01-2009
 
 
 
18 June 2009 23:51
 

A kis négyzetet így sem sikerült kikapcsolni :S

 
Bachman
 
Avatar
 
 
Bachman
Az összes posztok száma:  27461
Csatlakozva  08-12-2003
 
 
 
19 June 2009 00:24
 

A Voices Over-t kell kikapcsolni ahhoz, hogy eltűnjön a keret.

 
richardk
 
Avatar
 
 
richardk
Az összes posztok száma:  522
Csatlakozva  13-01-2009
 
 
 
19 June 2009 01:15
 

Az ki van kapcsolva, a Ki négyzet van kipipálva

 
melko
 
Avatar
 
 
melko
Az összes posztok száma:  480
Csatlakozva  27-10-2005
 
 
 
16 August 2009 17:25
 

.

 
 
feketekave
 
Avatar
 
 
feketekave
Az összes posztok száma:  2104
Csatlakozva  19-02-2009
 
 
 
16 August 2009 17:52
 
iRichi - 19 June 2009 01:15 AM

Az ki van kapcsolva, a Ki négyzet van kipipálva

kapcsolgasd az összes universal access-t ki be, mert beakadt valamiért.

 
 
feketekave
 
Avatar
 
 
feketekave
Az összes posztok száma:  2104
Csatlakozva  19-02-2009
 
 
 
16 August 2009 17:53
 

Shark, amíg boot-ol, addig se tudod mozgatni az egeret? touchpad-at?

 
 
feketekave
 
Avatar
 
 
feketekave
Az összes posztok száma:  2104
Csatlakozva  19-02-2009
 
 
 
16 August 2009 17:56
 
melko - 16 August 2009 05:25 PM

Nagyjából egy hónapja véltem felfedezni azt, hogy iBook-om a sleep-ből való ébredés után, a gép kinyitásakor kb fél percig nem reagál semmilyen billentyű lenyomására.
Egér van, de hiába próbálok bárhova bármilyen szöveget is írni (legyen az böngésző címsor, vagy spotlight…stb..) egyszerűen kb fél perc elteltével reagál a billentyűk lenyomására.

Gondolkoztam rendszer újratelepítésen is, de igazából ötletem sincs mit tehetnék… (hogy ez most hardware vagy software problema…)

mennyi szabad hely van a vinyón? szerintem takaríts egy kicsit+jogjavítás.

 
 
_
 
Avatar
 
 
_
Az összes posztok száma:  1502
Csatlakozva  05-09-2008
 
 
 
16 August 2009 17:57
 

nemreg az egyik MBP-on (2.2) is voltak hasonlo problemak. A keyboard es a trackpad nem mukodott. illetve neha “kiesett”. a szervizesek szetszedtek es nem tudtak megerteni hogy mi a gond (meg a billentyuzetet is kicsereltek) A problemam es a megoldasa:
http://www.salon.com/tech/giga_om/mac_love/2009/04/06/the_curious_case_of_the_missing_macbook_pro_keyboard_and_trackpad/print.html

 
melko
 
Avatar
 
 
melko
Az összes posztok száma:  480
Csatlakozva  27-10-2005
 
 
 
16 August 2009 18:24
 

KB 1 Gb hely van a vinyón, de régebben is nagyjából ennyi szokott szabadon lenni, nem hinném hogy ez okozza a problémát. Jogjavítást nem tudom hogy kell végezni, ezt még nem csináltam.

Remélem majd egy esetleges rendszer újratelepítés megoldja a dolgot…

 
 
feketekave
 
Avatar
 
 
feketekave
Az összes posztok száma:  2104
Csatlakozva  19-02-2009
 
 
 
16 August 2009 18:45
 

jogjavítás a Disk Utilit-ben van RepairPermission gomb. küldd rá a Macintosh HD-re.
az is lehet, hogy túl sok dolog van a Documents-ben és/vagy a Desktop-on. de 1GB hely az picsafüst. nincs cache-nek hely.

 
 
melko
 
Avatar
 
 
melko
Az összes posztok száma:  480
Csatlakozva  27-10-2005
 
 
 
16 August 2009 23:51
 

Documents-ben 4 gigányi cucc, asztalon alig 4-5 file, kicsik.
Az 1GB-nyi hely soha nem volt eddig probléma.
Jogjavítás lefutott, de nem oldott meg semmit.

Ötletem sincs a továbbiakra.

Rendszer újratelepítés…Talán

 
 
feketekave
 
Avatar
 
 
feketekave
Az összes posztok száma:  2104
Csatlakozva  19-02-2009
 
 
 
17 August 2009 01:25
 

úgy látom, rá vagy kattanva az újratelepítésre. az jót fog tenni biztosan, a friss rendszernek nincs párja:-))

 
 
jenes
 
Avatar
 
 
jenes
Az összes posztok száma:  535
Csatlakozva  07-02-2005
 
 
 
17 August 2009 14:46
 

Kedves melko!
Fölösleges az újratelepítés, amíg nem próbálod meg 4-5 GB üres hellyel. Amint koffeines barátunk mondta, 1 GB naggyon kevés az OS X-nek akár Tiger akár Leó van rajta. Az MBP már azt sem szereti ha 20 GB alatt van az üres hely, de az iBook G4-en is mindig legalább 10 GB üres helyet tartottam.
Amúgy meg a Macin nem szoktak a felhasználók rendszert újratelepíteni nyomósabb ok nélkül. Én pl. csak akkor, ha majd megjelenik a Hópárduc és a mostanit felfrissítem vele. Eddigi tapasztalataim szerint (20 éve használok Macit) nagyon kevés esetben oldotta meg a problémát a rendszer újrahúzás. Viszont annál inkább ajánlom figyelmedbe a DiskWarrior aktuális verzióját. De ezt is csak azután, ha felszabadítottál pár GB helyet a vinyón.
És mielőtt bármit is csinálsz készíts az egész HD-ről BIZTONSÁGI MENTÉST.

 
 
melko
 
Avatar
 
 
melko
Az összes posztok száma:  480
Csatlakozva  27-10-2005
 
 
 
23 November 2009 20:57
 

Az újratelepítés mindent megoldott :)
Semmi baj nem volt

 
 
   
 
 
 

Apróhirdetések

Hírek

iTunes? Mi az az iTunes?

2019. 06.13. @ 11:19
1

Megjelent az iOS 12.3.2

2019. 06.10. @ 10:58
2