Figyelmeztet a watchOS új bétája

A watchOS 4.3.1 bétája szól, ha watchOS 1 API-t használó alkalmazást indítasz el.

A legújabb watchOS 4.3.1 béta könyörtelenül figyelmeztet, ha watchOS 1 SDK-ban található API-kat használó alkalmazást indítasz el.

Az üzenet közli, hogy az alkalmazás nem fog működni a watchOS későbbi verzióin és a fejlesztőnek frissítenie kell azt. Ebből sokan arra következtetnek, hogy a watchOS 5 már nem fogja támogatni az első watchOS-re készített alkalmazásokat.

Tavaly ilyentájt az iOS 10.3 kapott egy hasonló üzenetet, akkor a 32 bites alkalmazások kapcsán volt a dráma. Úgy néz ki, hogy az Apple szereti, ha a fejlesztők tavaszi nagytakarítást tartanak.

Neked van olyan watchOS 1 SDK-s alkalmazásod, amit nem fogsz tudni használni?

0 hozzászólás

Hozzá szeretnél szólni te is? Először be kell lépned!