Februártól csak iOS 11-en fut a Pokemon Go

Bár a legtöbben már nem használják a tavalyelőtt nyáron taroló játékot, a Niantic bejelentései még mindig nagy port kavarnak.

Tegnap bejelentették, hogy a Pokemon Go idén február 28 után nem fog működni iOS 11 előtti rendszereken.

Mivel az iOS 11 az iOS rendszerkövetelményét is megemelte, ezért az iPhone 5 és 5c, valamint a negyedik generációs iPad és az iPad mini első változata is kiesik a zsebszörnyek kergetésének bűvöletéből.

Ezeken az eszközökön a Pokemon Go teljesen használhatatlan lesz márciustól, az alkalmazás csak annyit fog tudni, hogy szól a felhasználóknak: vegyenek újabb készülékeket.

Azt nem tudni, hogy mekkora vágás lesz ez a Pokemon Go felhasználói bázisa számára, de minden bizonnyal nem vállalta volna ezt be a Niantic, ha sokan használnák a játékot régebbi eszközökről.

Te játszod még a Pokemon Go-t?

0 hozzászólás

Hozzá szeretnél szólni te is? Először be kell lépned!