Az új rendszerkövetelmények

Az Apple tegnap bemutatott operációs rendszereinek helyenként emelkedtek rendszerkövetelményei. A te eszközeiden vajon futni fognak?

A 12-es verziószámúakat (iOS 12 és tvOS 12) azonnal ki is ejthetjük a buliból: ezen rendszereknél nem emelkedett meg a rendszerkövetelmény, minden olyan hardveren futni fognak, amin 11-es verzióik is mentek.

A macOS 10.14 Mojave már könyörtelenebb egy picit, csak ezeken a gépeken fut:

  • MacBook (Early 2015 vagy újabb)
  • MacBook Air (Mid 2012 vagy újabb)
  • MacBook Pro (Mid 2012 vagy újabb)
  • Mac mini (Late 2012 vagy újabb)
  • iMac (Late 2012 vagy újabb)
  • iMac Pro (2017)
  • Mac Pro (Late 2013 és Mid 2010/Mid 2012 modellek Metal kompatibilis GPU-val)

A watchOS 5 is dob kompatibilitást, méghozzá a "Series 0"-nak becézett első generációt.

Így az ősszel megjelenő új rendszer csak a Series 1, Series 2 és Series 3 modelleken fog futni.

Reméljük nem lesz emiatt túl szomorú az, aki megvette a 17 ezer dolláros arany modellt 2015-ben.

7 hozzászólás
idata
2018. 06. 05. @ 19:09
idata képe

Szomorúan veszem tudomásul, hogy az Apple csak 5-6 évig támogat egy általa készített számítógépet.

Gurti
2018. 06. 06. @ 18:10
Gurti képe

Valamivel ösztönözni kell a népeket, hogy vegyenek új gépet...

Giles
2018. 06. 06. @ 18:59

Az bosszant a legjobban, hogy az én 2011-es iMac-em is egy jó gép. Nem szeretnék ilyen marketing miatt újítani egy szerintem semmivel sem jobbra. Nem is tudnám eladni ezek után annyiért a régit, amit valójában még ér.
Az iPhoto így sem tudta a fotóimat az X-ről letölteni addig, míg nem frissítettem a High Sierrára. Ezek után is ez lesz, hogy veszek tőlük újabb cuccot és a régebbi használhatatlan lesz.
Agresszív üzletpolitika.
Megtehetik, mert van olyan, mint én, aki szereti a cuccaikat, de kezd egyre undorítóbb lenni az Apple.
Úgy fognak járni mint a NOKIA.

idata
2018. 06. 06. @ 19:24
idata képe

@Gurti

Részben megértem, hogy ez az üzletpolitika. Régebben láttam én is másokat itt "panaszkodni", de én most lettem érintett. :) Így jobban átérzem a problémát.
Kb. jó egy évvel később vettem az új minimet mint a megjelenés dátuma, Így kereken 6 évre jön ki az oprendszeri támogatottság.

Ha most vesz valaki minit (ami egyébként 2014 októberi) az vesz egy új, de mégis 4 éves gépet. A mostani trendekkel számolva még 2 évig használhatja. Utána az alma már nem fogja az új oprendszerrel támogatni.
Ez így elég "érdekes".

Gurti
2018. 06. 06. @ 21:03
Gurti képe

iMac (21.5-inch, Mid 2011)
Nekem ez van. Sierrára még tudnék frissíteni, de nem akartam még.
Szerintem is bosszantó, de nem tehetünk ellene. :(
Egyébként azért még sok mindenre jó egy régebbi oprendszer is.
Persze ez nem veheti el az ember keserű szájízét...

opeter
2018. 06. 07. @ 10:03
opeter képe

Nekem az fura, hogy még egyáltalán támogatják a 2012-es gépeket ...

OK, egy iMac-nél még megértem, mert ott úgye voltak jobb grafikus kártyák (Geforce GT 6xx sorozat), procik (3. Core generációs Ivy Bridge)

Hozzá szeretnél szólni te is? Először be kell lépned!