iMac OS Catalina telepítési probléma

 
Kacskaringó
 
Avatar
 
 
Kacskaringó
Az összes posztok száma:  17
Csatlakozva  16-03-2014
 
 
 
27 October 2020 20:45
 

Van egy 2014 végi 27-es 5k-s iMac-em, még a Mojave fut rajta. Most akartam frissíteni Catalinára. Elindul a telepítés, aztán egyszer csak kiírja ezt:
A macOS nem telepíthető erre a számítógépre.
A tárolórendszer ellenőrzése vagy javítása sikertelen volt. (-69716)
Lépjen ki a telepítőből a számítógép újraindításához és próbálkozzon újra.

Egy 3TB-os Fusiondrive van benne. Lehet, hogy szervizbe kellene vinni? Egyébként tökéletesen működik a gép napi szinten használom nem keveset.

 
Titi
 
Avatar
 
 
Titi
Az összes posztok száma:  13496
Csatlakozva  27-02-2004
 
 
 
28 October 2020 08:35
 

Helyreállító partícióról indítva kellene lemezjavítást végezni, ha az is sikertelen, mentés után le kell gyalulni az egészet, utána mehet a telepítés, visszaköltözés.

 
 
Kacskaringó
 
Avatar
 
 
Kacskaringó
Az összes posztok száma:  17
Csatlakozva  16-03-2014
 
 
 
28 October 2020 10:14
 

Köszönöm szépen, megpróbálom.

 
robagp
 
Avatar
 
 
robagp
Az összes posztok száma:  804
Csatlakozva  22-09-2009
 
 
 
29 October 2020 05:42
 

Hello,
Két kérdésem volna:

-Ha nem támogatott MBP 2010 md 15inch -re rakom fel a Catalina-t okozhat fizikális sérülést?
-Ezt a rendszert tudom-e teljes értéküként használni, úgy értem hogy pl tudok-e Apple Store-ból letölteni?

 
Titi
 
Avatar
 
 
Titi
Az összes posztok száma:  13496
Csatlakozva  27-02-2004
 
 
 
29 October 2020 08:22
 

Mindkét kérdésre a válasz: nyilván nem. :)
De minek?

 
 
Lukather
 
Avatar
 
 
Lukather
Az összes posztok száma:  1342
Csatlakozva  18-10-2008
 
 
 
29 October 2020 09:43
 

Mindkét kérdés esetében egyetértek Titivel.
2006 óta használom az OS X/macOS éppen aktuális verzióját nem támogatott hardveren, és még soha semmit nem tett tönkre egyik konfigurációmban sem az operációs rendszer, illetve gyakorlatilag minden funkcióját tudtam használni (App Store, Messages, iCloud, stb).
Ha a jelenlegi macOS hibátlanul működik és nincs komoly ok ami miatt mindenképp a legfrissebb macOS-t kell használnod, szerintem különösebb előnyöd nem származna a Catalina telepítéséből.
Amennyiben mégis belevágsz, mindenképpen nézd meg dosdude oldalán a telepítést segítő videóját és olvasd át a Known Issues rész alatt felsoroltakat, bár a te géped diszkrét NVIDIA GPU-jával nem hiszem, hogy lesznek problémák és a grafikus gyorsítás is működni fog Catalina alatt.

 
 
robagp
 
Avatar
 
 
robagp
Az összes posztok száma:  804
Csatlakozva  22-09-2009
 
 
 
29 October 2020 10:29
 

Természetesen nem fő rendszernek kell, egy 128GB sd kártyára rakom, mert van 2 alkalmazás aminek a 10.13.6 kevés
Pl iMovie legújabb, igen le lehet szedni a régebbit, de az korlátozva lett, pl nem tölti fel youtube-ra direkt, tudom lerenderelem, és feldobom, de van más is..
Tehát ilyenek miatt néha lenne csak rá szükségem.

Vmitől az előző MBP 2010 mid 15inch vga-ja meghanyatlott, olvastam, hogy széria hiba, és azon a mojave volt elindítva egyszer, azon agyaltam nem-e az vágta padlóra, ezért kérdeztem.

 
   
 
 
 

Apróhirdetések

Hírek

88%-on áll az iOS 12

2019. 08.12. @ 12:18
0