Imac 2015 Recovery Mód nem indítható HELP ME !

 
jacksony95
 
Avatar
 
 
jacksony95
Az összes posztok száma:  36
Csatlakozva  08-04-2016
 
 
 
07 March 2020 10:43
 

Sziasztok !
Hozzáértők segítségét kérném hátha nem olyan nagy a gond egy elég furcsa jelenség az alábbi…

Imac 21,5 2015 ről van szó  SAMSUNG EVO ÚJ SSD VAN a gépben
kb 20 indításból 1x ha sikerül az OSX be lépni így sikerült feltelepítenem is…
Azért kapott új SSD-ét mert azt hittük az előző hagyományos HDD miatt nem indul el.

Jelenség…COMMAND+R bejön a kis földgömb kb fél óra végigmegy majd almaikon és áll órákig
Síma indításnál mert ,hogy van rajta Catalina telepítve ALMAIKON majd félig nagyon gyorsan felmegy a folyamatjelző csík majd órákig áll…..

Van rajta Windows is Boot Camp az hibamentes indul villámgyors minden működik hang wifi stb hibátlan…..

Úgy kezdődött ,hogy OSX alvó módból nem tudott visszajönni újraindult… ( Frissen Telepített OSX ) Kb 20 i próbálkozással sikerült eljutni a helyreállító menüig.

nvram reset sem segít
COMMAND+D   Nem található Hiba
Egy helyen mondták ,hogy az alaplapon van valami ellem ....Létezik,hogy az merült le ?

 
feketekave
 
Avatar
 
 
feketekave
Az összes posztok száma:  2157
Csatlakozva  19-02-2009
 
 
 
07 March 2020 18:22
 

Szia, NVRAM Reset kár volt, az törli a Startup Disk státuszt is. Lenyomott option (alt)-al mit mutat? Ki tudod választani az OSX partíciót?
Nem állítottál be Firmware password-öt, ugye?

 
 
jacksony95
 
Avatar
 
 
jacksony95
Az összes posztok száma:  36
Csatlakozva  08-04-2016
 
 
 
07 March 2020 18:26
 

Szia !
Ha ALT ot nyomom bejön melyiket akarom indítani OSX vagy Windows
A Windows indul is mint a villám semmi baja minden 100 %

De az osx Felég betölt a csík utánna csak araszol araszol….....araszol…..2 óra eltelik araszol….
Lemezkezelőig sem tudok eljutni 20 ból 1x sikerült akkor telepítettem újra.
Nem tudom mi az a Firmware password nem kér semmi jelszót csak a a folyamatjelző csík felmegy gyorsan felénél többre ,utánna araszol ...

 
feketekave
 
Avatar
 
 
feketekave
Az összes posztok száma:  2157
Csatlakozva  19-02-2009
 
 
 
07 March 2020 18:43
 

Hát, mégiscsak el kellene juttatni a Command-R-ben a menüig. Ott a Security option-ban kapcsolj ki minden tiltást. A menüsoron van, talán tools a neve

 
 
jacksony95
 
Avatar
 
 
jacksony95
Az összes posztok száma:  36
Csatlakozva  08-04-2016
 
 
 
07 March 2020 18:45
 

Az lesz pár óra de megpróbálom és írok a fejleményről ..
Akkor ha az elem az alaplabban lemerült az nem okozhat ilyet ?

 
feketekave
 
Avatar
 
 
feketekave
Az összes posztok száma:  2157
Csatlakozva  19-02-2009
 
 
 
08 March 2020 03:52
 

A T2-es chip okozhat ilyet, nem az elem:)

 
 
jacksony95
 
Avatar
 
 
jacksony95
Az összes posztok száma:  36
Csatlakozva  08-04-2016
 
 
 
08 March 2020 09:18
 

Nem tudom az javítható ?

Tegnap kicseréltem az elemet az alaplapon ugyan az a jelenség megmaradt…
Nem jut el a Recovery menüig ahol ugye telepíteni lehetne 2 órahossza kb bármelyik indítási mód a vége mindegyiknek ugyanaz ....Végig megy az almalogón a csík és megáll….. van amikor ez több is mint 2 óra

Windows továbbra is hibátlanul megy rajta indul villámgyors teljesértékű a használata WIFI-Hang-bluetooth-usb minden működik az OSX betöltésével van valami nagyobb gond….

 
opeter
 
Avatar
 
 
opeter
Az összes posztok száma:  468
Csatlakozva  24-06-2007
 
 
 
08 March 2020 09:53
 

Az iMacekben (kivétel a iMac Pro) nincs T2-es chip. Talán a 2020-asban már lesz.

jacksony95 - 08 March 2020 09:18 AM

Windows továbbra is hibátlanul megy rajta indul villámgyors teljesértékű a használata WIFI-Hang-bluetooth-usb minden működik az OSX betöltésével van valami nagyobb gond….

Ez azért van, mert sz*r az OSX ;)

/szarkazmus bezár/

Melyik OSX/macOS rendszerrel próbálkozol? Ha jól tudom, akkor ezek a gépek MacOS X Sierravál lettek kiszállítva.
Te mit akarsz telepíteni, illetve mit tettél rá?

 
jacksony95
 
Avatar
 
 
jacksony95
Az összes posztok száma:  36
Csatlakozva  08-04-2016
 
 
 
08 March 2020 09:55
 

Kifogytam az ötletekből nem tudom milrt nem hajlandó a helyreállító menübe lépni

 
opeter
 
Avatar
 
 
opeter
Az összes posztok száma:  468
Csatlakozva  24-06-2007
 
 
 
08 March 2020 09:59
 
jacksony95 - 08 March 2020 09:55 AM

Kifogytam az ötletekből nem tudom milrt nem hajlandó a helyreállító menübe lépni

Esetleg megpróbálhatod még az SHIFT+ALT+CMD+R. Ez elvileg az eredeti rendszert rakja vissza.
https://support.apple.com/hu-hu/guide/mac-help/mchlp1599/mac

 
jacksony95
 
Avatar
 
 
jacksony95
Az összes posztok száma:  36
Csatlakozva  08-04-2016
 
 
 
08 March 2020 10:01
 

2 órahosszás almalogo végigmegy a csík majd megáll
minden bill kombót kipróbáltam már.

 
opeter
 
Avatar
 
 
opeter
Az összes posztok száma:  468
Csatlakozva  24-06-2007
 
 
 
08 March 2020 10:02
 
jacksony95 - 08 March 2020 10:01 AM

2 órahosszás almalogo végigmegy a csík majd megáll
minden bill kombót kipróbáltam már.

Értem. Akkor nincs más ötletem.

A RAM ezeknél a gépeknél az alaplapra van forrasztva, tehát itt nem lehet a RAM-próbát elvégezni ...

 
jacksony95
 
Avatar
 
 
jacksony95
Az összes posztok száma:  36
Csatlakozva  08-04-2016
 
 
 
08 March 2020 10:05
 

cmd+option+r ugyanaz 2 óra majd megáll

Ebben nincs cserélhető ram úgy tudom nem is láttam semmit az alaplapon

 
opeter
 
Avatar
 
 
opeter
Az összes posztok száma:  468
Csatlakozva  24-06-2007
 
 
 
08 March 2020 10:14
 
jacksony95 - 08 March 2020 10:05 AM

cmd+option+r ugyanaz 2 óra majd megáll

Ebben nincs cserélhető ram úgy tudom nem is láttam semmit az alaplapon

És a shift+alt+cmd+r?

Van a kezednél/közelben egy másik Mac számítógép? Tudsz esetleg USB-s indítólemezt készíteni?

 
Titi
 
Avatar
 
 
Titi
Az összes posztok száma:  13408
Csatlakozva  27-02-2004
 
 
 
08 March 2020 10:16
 

Pendrive-ról kellene újratelepítened.

 
 
jacksony95
 
Avatar
 
 
jacksony95
Az összes posztok száma:  36
Csatlakozva  08-04-2016
 
 
 
08 March 2020 10:24
 

Az a baj nincs másik macem gondoltam én is erre de nem tudom hozna e eredményt.

 
Lukather
 
Avatar
 
 
Lukather
Az összes posztok száma:  1276
Csatlakozva  18-10-2008
 
 
 
08 March 2020 10:27
 

A 2015-ös iMac-ekben még nincs T2 chip, azt 2018-tól vezette be az Apple. A memóriával sincs szerintem semmi baj, akkor a Windows sem indulna el vagy pedig használat közben megfagyna. Az én tippem az, hogy valószínűleg megsérült a sleepimage, amit a terminálból egy szimpla Terminal paranccsal törölni lehetne, de ehhez vagy az kellene, hogy egyszer felálljon a rendszer vagy recovery mode-ig eljuss, hogy a Terminalhoz hozzáférj. Ha van másik mac amin USB telepítőt tudsz csinálni, akkor telepítsd újra. Szerintem hamarabb meg leszel vele mint ha szenvedsz a helyreállítással még órákon keresztül.

 
 
jacksony95
 
Avatar
 
 
jacksony95
Az összes posztok száma:  36
Csatlakozva  08-04-2016
 
 
 
08 March 2020 10:30
 

Ez az OSX ami most rajta van az is Friss de amint alvó módba lépett kampec lett neki.
Hardverekkel szerintem sincs gond hála az égnek még játékot is próbáltam minden tökéletes ilyennel életemben nem találkoztam még

 
Lukather
 
Avatar
 
 
Lukather
Az összes posztok száma:  1276
Csatlakozva  18-10-2008
 
 
 
08 March 2020 10:33
 
jacksony95 - 08 March 2020 10:30 AM

amint alvó módba lépett kampec lett neki.

Igen, ebből gondoltam, hogy talán megsérült a sleepimage.
Az előző hozzászólásból kifelejtettem, hogy az alaplapi elem kimerülését is nyugodtan kihúzhatod a listáról, ha azzal lenne baj szintén hatással lenne a Windows-ra is.

 
 
opeter
 
Avatar
 
 
opeter
Az összes posztok száma:  468
Csatlakozva  24-06-2007
 
 
 
08 March 2020 14:01
 
Lukather - 08 March 2020 10:27 AM

A 2015-ös iMac-ekben még nincs T2 chip, azt 2018-tól vezette be az Apple.

Lehet, hogy tévedek, de én csak az iMac Proról tudtam, hogy van benne T2 chip.

Eszerint a sima iMacekben (még) nincs.
https://support.apple.com/hu-hu/HT208862

- - -

jacksony95, megpróbálhatsz Windows alatt készíteni USB indítólemezt.

Itt vannak a lépések:
https://pureinfotech.com/create-macos-bootable-usb-windows/

Persze ehhez be kell szerezned a megfelelő .dmg fájlt a rendszerrel. Sok helyről le lehet tölteni és nem mind vírusos.

Egy próbát mindenképpen megér.

 
Lukather
 
Avatar
 
 
Lukather
Az összes posztok száma:  1276
Csatlakozva  18-10-2008
 
 
 
08 March 2020 14:05
 

Így igaz, az iMac-ek közül csak a Pro-ban van, én fogalmaztam rosszul. Úgy értettem, hogy nem lehet benne mert akkor még nem is használta az Apple.

 
 
opeter
 
Avatar
 
 
opeter
Az összes posztok száma:  468
Csatlakozva  24-06-2007
 
 
 
08 March 2020 14:07
 
Lukather - 08 March 2020 02:05 PM

Így igaz, az iMac-ek közül csak a Pro-ban van, én fogalmaztam rosszul. Úgy értettem, hogy nem lehet benne mert akkor még nem is használta az Apple.

OK, köszönöm az információt.

 
jacksony95
 
Avatar
 
 
jacksony95
Az összes posztok száma:  36
Csatlakozva  08-04-2016
 
 
 
08 March 2020 14:21
 
Lukather - 08 March 2020 10:33 AM
jacksony95 - 08 March 2020 10:30 AM

amint alvó módba lépett kampec lett neki.

Igen, ebből gondoltam, hogy talán megsérült a sleepimage.
Az előző hozzászólásból kifelejtettem, hogy az alaplapi elem kimerülését is nyugodtan kihúzhatod a listáról, ha azzal lenne baj szintén hatással lenne a Windows-ra is.

Most valahogy betöltődött az OSX nem tudom,hogy
( Egyébkén ilyenkor teljesen hibamentesen működik az osx )
hogyan kell azt a SLEEP IMAGET Helyre rakni terminálban ?
Megköszönném ha leírnád mert leállítom megint 1 hét mire elindul…

 

 
Lukather
 
Avatar
 
 
Lukather
Az összes posztok száma:  1276
Csatlakozva  18-10-2008
 
 
 
08 March 2020 14:49
 

Nos, ha valóban 10.15 Catalina van telepítve a gépre, ahogyan korábban írtad, az tovább bonyolítja a dolgot, ugyanis 10.13 High Sierra óta a sleepimage a SIP (System Integrity Protection, magyarul Rendszer-integritás védelem) felügyelete alá tartozik és amíg az aktív nem törölhető a sleepimage. Mivel azt írtad friss telepítésről van szó, feltételezem be van kapcsolva ez a biztonsági szolgáltatás. Ezt könnyedén ellenőrizhetjük, ha nyitsz egy Terminal ablakot és bemásolod az alábbi sort, majd nyomsz egy entert:

csrutil status 

A Terminal válasza aktív SIP esetén: enabled.
Ebben az esetben Catalina alatt sajnos ezt csak úgy tudod kikapcsolni, hogy recovery mode-ba bootolsz. Ezért írtam, hogy ez nagyon macerás és jobban járnál ha az egészet újratelepítenéd egy USB telepítőről clean install-al.

 
 
jacksony95
 
Avatar
 
 
jacksony95
Az összes posztok száma:  36
Csatlakozva  08-04-2016
 
 
 
08 March 2020 15:09
 

Most csináltam OSX alatt egy USB Sierra telepítőt írok majd mire jutottam :)
Addig is köszönöm .

 
jacksony95
 
Avatar
 
 
jacksony95
Az összes posztok száma:  36
Csatlakozva  08-04-2016
 
 
 
08 March 2020 15:22
 

Most az van ,hogy OPTION lenyomva tart bekapcsoláskor nem látja az USB BOOT ot

Csak a Windows / OSX indíthatósága látható......

 
opeter
 
Avatar
 
 
opeter
Az összes posztok száma:  468
Csatlakozva  24-06-2007
 
 
 
08 March 2020 15:34
 

Akkor valami nem jó az USB-s bootlemezzel.
Mivel csináltad? Kézileg Terminallal vagy DiskMaker X-el?

https://diskmakerx.com/download/

Az USB GPT-re van formázva?

 
jacksony95
 
Avatar
 
 
jacksony95
Az összes posztok száma:  36
Csatlakozva  08-04-2016
 
 
 
08 March 2020 15:41
 

Terminallal csináltam végigment a folyamat

10….20…...30…...%
DONE

ki is írta valami mégsem jó akkor ?

 
feketekave
 
Avatar
 
 
feketekave
Az összes posztok száma:  2157
Csatlakozva  19-02-2009
 
 
 
08 March 2020 15:48
 

Catalina óta nem lehet usb-ről boot-olni, csak ha Recovery-ben kikapcsolod a security beállításokat és engedélyezed az usb-boot-ot.

Úgy néz ki, mindenképp szükséged lesz egy másik almás gépre, amiről el lehet indítani a telepítést. Ahhoz pedig lemezmeghajtóként kell indítani az iMac-et. Ha az működik egyáltalán.

 
 
feketekave
 
Avatar
 
 
feketekave
Az összes posztok száma:  2157
Csatlakozva  19-02-2009
 
 
 
08 March 2020 15:55
 

Inkább indítsd Netboot -ban. Bekapcsolás után nyomd az N-t. Ott ugyanúgy eljutsz a menü-ig. A menüben kapcsold ki a security beállításokat és van terminal is: “csrutil disable”, majd amit Lukather írt a sleep image-hez.

és ha már ott vagy, végezz egy first aid-et a disk utility-ban az osx lemezen.

 
 
jacksony95
 
Avatar
 
 
jacksony95
Az összes posztok száma:  36
Csatlakozva  08-04-2016
 
 
 
08 March 2020 16:17
 

Srácok erre varrjatok gombot,,,,,,

Mióta csináltam terminállal egy sierra telepítőt és be van dugva hátra úgy MINDEN INDÍTÁSNÁL BETÖLT a már előzőleg telepített Catalina de most figyeljetek….....

Ujraindulásnál a Magic keyboard csak akkor üzemel ha kábellal a gépre dugom ) Nincs lemerülve nyomom az OPTONT nem indul nem is látja az USB-és telepítőt…....

Viszont így ,hogy az usb be van dugva hátul a Recovery mód is indul
csináltam elsősegélyt
CSRUTIL   ENABLED
Ezt írja
Mit javasoltok most ?

Az alvómódba lépést is tiltottam a fogaskerékben mert azzal kezdődött minden nem tudott alvó módból visszajönni hanem újraindult….Most csak kikapcsol a képernyő ébred amikor bilit nyomok jó minden…
Szóval mit csináljak most ?

 
jacksony95
 
Avatar
 
 
jacksony95
Az összes posztok száma:  36
Csatlakozva  08-04-2016
 
 
 
08 March 2020 21:27
 

Egyre inkább úgy tűnik valami alaplapi baj van lehúztam az SSD ét és új üres HDD vel is megpróbáltam a Recoveryt behozni meg sem mukkan úgyan úgy 2 óra pörgés majd megáll..

Teljesen random és betöltődik minden aztán meg semmi megint….

Valaki 0rta Recovery ben Securitynél kikapcsolni valamit én nem léttam Security részt amikor nagy nehezen bejött a Recowery

 
jacksony95
 
Avatar
 
 
jacksony95
Az összes posztok száma:  36
Csatlakozva  08-04-2016
 
 
 
08 March 2020 21:33
 
feketekave - 08 March 2020 03:55 PM

Inkább indítsd Netboot -ban. Bekapcsolás után nyomd az N-t. Ott ugyanúgy eljutsz a menü-ig. A menüben kapcsold ki a security beállításokat és van terminal is: “csrutil disable”, majd amit Lukather írt a sleep image-hez.

és ha már ott vagy, végezz egy first aid-et a disk utility-ban az osx lemezen.

Ezt megcsináltam amikor bejött de Status lekérdezésnél ugyan úgy Enabledet írt továbbra is…..

 
Lukather
 
Avatar
 
 
Lukather
Az összes posztok száma:  1276
Csatlakozva  18-10-2008
 
 
 
09 March 2020 10:15
 
jacksony95 - 08 March 2020 09:27 PM

Recovery ben Securitynél kikapcsolni valamit én nem léttam Security részt

Ez csak a T2 chipekkel szerelt gépeknél van. A te iMac-edben nincs T2 chip.

jacksony95 - 08 March 2020 09:33 PM

Ezt megcsináltam amikor bejött de Status lekérdezésnél ugyan úgy Enabledet írt továbbra is…..

Tehát bootoltál recovery mode-ban és ott a terminalban lefuttattad a

csrutil disable
reboot 

parancsot, vagy ott is csak azt írtad be, hogy

csrutil status 

Nagyon nem mindegy, mert az első parancs letiltja a SIP-et, míg a második csak lekérdezi a státuszát.

jacksony95 - 08 March 2020 09:27 PM

Egyre inkább úgy tűnik valami alaplapi baj van lehúztam az SSD ét és új üres HDD vel is megpróbáltam a Recoveryt behozni meg sem mukkan úgyan úgy 2 óra pörgés majd megáll..

Ez teljesen normális és azért van, mert a recovery partíciót telepítéskor hozza létre a telepítő a rendszerlemezen (esetedben az új SSD-n). Ha üres meghajtót teszel bele, azon nincs recovery partíció. A cmd+r kombinációra a gép először kereseni kezdi a rendszerlemez recovery partícióját és ha nem találja, vagy sérült, átvált internet recovery-re (ezért kezd el pörögni egy idő után a kis földgömb). Az internet recovery során az Apple szervereiről töltődnének be a helyreállításhoz szükséges fájlok és ez erősen függ a hálózat sebességétől és az Apple szervereinek terheltségétől, (szerintem attól is, hogy Tim Cook aznap éppen milyen színű zoknit vett fel) tehát nem csoda, hogy órákig csak pörög a gép.
Gyanítom, hogy a bootcamp létrehozásakor megsérülhetett a recovery partíció és az esetleges sleepimage problémád már csak hab a tortán. Szívesen leírom neked ide, hogy a SIP letiltása után hogyan tudod törölni a sleepimage-t, de az nem fogja megoldani a sérült recovery partíció problémáját. Én továbbra is azt tanácsolnám, hogy egy működő USB telepítővel, clean installal telepítsd újra a gépet.
Biztosan megfelelő módon formáztad az USB meghajtót a Lemezkezelőben a terminálos telepítő készítése előtt?

 
 
jacksony95
 
Avatar
 
 
jacksony95
Az összes posztok száma:  36
Csatlakozva  08-04-2016
 
 
 
09 March 2020 11:38
 

Szia nagyon szépen köszönöm először is a segítőkészséget neked és mindenkinek !

Igen a képen látható módon formáztam majd terminal Csinált egy USB telepítőt de igaza volt 1 hozzászólónak nem lát már USB és Bootolást valamiért a gép itt ismét érdekesség ,hogy ha egy Windows telepítőt dugok be és nyomom az ALT -ot azt meg látja sőt telepíthető is ???

Nagy nehezen elindult az internet Recowery újratelepítettem El Capitan majd frissítettem Catalinára nem tudom meddig lesz jó....


Recovery Módban Terminalban ezt csináltam
csrutil status
Kiírta enabled…..
Beírtam csrutil disabled
De így sem kapcsolt ki semmit lehet nem jól csináltam…
Lassan megőszülök ettől a géptől de érdekes :) Életemben nem láttam ilyet

 
Lukather
 
Avatar
 
 
Lukather
Az összes posztok száma:  1276
Csatlakozva  18-10-2008
 
 
 
09 March 2020 11:54
 
jacksony95 - 09 March 2020 11:38 AM

Beírtam csrutil disabled

Ha pontosan így írtad be akkor az volt a baj. A parancs ugyanis nem csrutil disabled, hanem csrutil disable. A terminal így hibaüzenetet írt rá és nem kapcsolta ki a SIP-et.
Azt javaslom, hogy mielőtt ismét bootcamp telepítésével próbálkoznál (szerintem az kócolta össze a rendszert) csinálj egy bootolható biztonsági másolatot a működő rendszerről egy külső meghajtóra, mondjuk a Carbon Copy Cloner-el. A CCC átmásolja a recovery partíciót is és a komplett rendszer visszaklónozható a másolatról a rendszermeghajtóra hiba esetén. Ha bármi gond van csak bootolsz a másolatról és visszaállítod a működő rendszert.

 
 
jacksony95
 
Avatar
 
 
jacksony95
Az összes posztok száma:  36
Csatlakozva  08-04-2016
 
 
 
09 March 2020 12:05
 

Köszönöm szépen megpróbálom remélem megjavul eme makacs gép :)

 
   
 
 
 

Apróhirdetések

Hírek

88%-on áll az iOS 12

2019. 08.12. @ 12:18
0