iMac bootolas utan (kozben) elsotetedik es ugy marad.

 
JohnnyBravo
 
Avatar
 
 
JohnnyBravo
Az összes posztok száma:  49
Csatlakozva  05-02-2007
 
 
 
08 April 2018 04:04
 

Sziasztok,

olyan problemam van, hogy van egy 2011es iMac-em, es az tortenik, hogy bekapcsolaskor, jon a hang, utana apple logo, majd elkezd menni a progressbar, es kb a vege elott egy picivel olyan mintha lehuznam a fenyerot, szepen elhalvanyul majd ugymarad.

Diagnostic modban a tesztek szerint nincs hiba, futtattam kulon memoria testet is, elvileg minden jo.
Recovery modban be bootol siman mukodik minden, futtattam hejreallitast, nem volt eredmenye.
A winyonak latom a tartalmat hozza is ferek. (recovery mod)

Probaltam, hogy Recoveryben ratelepitek az installalas elvileg lement, 1x ujra is indult kozbenm aztan mikor indulna, ugyan oda jutunk.

Safe modban nem indul el. Annyi a kulonbseg, hogy apple logo utan nem elsotetul hanem egy korbe korbe progressbart rak ki, de ott beragad.

Minden otlet jol jonne.
koszi

Ja az egesz egy NVRAM resettel kezdodott.

 
 
Titi
 
Avatar
 
 
Titi
Az összes posztok száma:  13187
Csatlakozva  27-02-2004
 
 
 
08 April 2018 08:14
 

System.log-hoz hozzáférsz? Verbose-módban mit ír?

 
 
vikri
 
Avatar
 
 
vikri
Az összes posztok száma:  1108
Csatlakozva  19-02-2010
 
 
 
08 April 2018 22:01
 

Ezekkel az iMac-ekkel leginkább videókártya miatt vannak ezek a tünetek. Idővel a melegedés miatt elenged a forrasztás. Újraforrasztással általában megoldódik szervizben. Ha ilyen gond lesz, akkor legközelebb (nekem 3 hónap után újra előjött) jöhet az itt látható otthoni megoldás - nekem bejött, és azóta nem is ismétlődütt meg (1 éve nincs hasonló gondom). Tényleg működik: https://www.youtube.com/watch?v=9vPM41ZmLos

 
 
Gerison
 
Avatar
 
 
Gerison
Az összes posztok száma:  7
Csatlakozva  04-09-2008
 
 
 
12 April 2018 14:06
 

Sziasztok!
Ugyanilyen problémám volt MacMini-vel pár hónapja (Fusion Drive-os). Elvittem szervizbe, mert nem volt más ötletem. Ők csináltak vele valamit (azt mondták nem volt partíció a gépen (???)), aminek az eredménye, hogy teljesen letörölték a drive-ot, és megszüntették a logikai kapcsolatot az SSD és HDD között. Innen újrahúzva működött a gép.

Megj.: ez nem volt jó nekem, de legalább elindult a gép.
A megszüntetett FusionDrive-om két meghajtónak látszódott.Ekkor újra létre kellet hozzam:
https://support.apple.com/hu-hu/HT207584

 
 
JohnnyBravo
 
Avatar
 
 
JohnnyBravo
Az összes posztok száma:  49
Csatlakozva  05-02-2007
 
 
 
12 April 2018 21:30
 

Sziasztok,

eloszor is koszi a valaszokat, es csak annyit szurtam el a leirasban, hogy nem 2011-es hanem 2015-os az iMac.

Elinditani egyedul recovery mode-ban tudom, de akkor hozzaferek a hdd-hez es megneztem egy komplett bootolast.

Log file: https://pastebin.com/99Tz2jdp

Mintha nem erne el a keychaint a login window.

Ez azert lehet erdekes, mert az egesz elott nem reg az tortent, hogy egyszer csak behalt a keychainem es kinullazodott, nem tudta syncronizalni az iclouddal sem, aztan azt addig sikerult megoldani, hogy az uj jelszavakat mar eltarolta de a regit nem syncelte be. Ezutan meg sztem egy 2-3 napig ment.

Talalkoztam egy arccal az apple forumon neki is ugyanilyen gepe van es ugyanez a baja, valoszinuleg ugyanaz a problemaja volt, sajnos a log fileja nincs mar meg, de a particio torlese es ujrarakas megoldotta nala is a problemat.

Szoval valoszinuleg nalam is megoldana de szeretnek rajonni, hogy mi a megoldas.

Valami otlet?

Koszi.

 
 
Titi
 
Avatar
 
 
Titi
Az összes posztok száma:  13187
Csatlakozva  27-02-2004
 
 
 
13 April 2018 08:04
 

Az a megoldás, hogy az ember tart egy másolatot a rendszeréről, ahonnan vissza lehet pattintani a kívánt állományt.
A szinkronizálás nem megoldás, mert a téveset is szinkronizálja.

(A TheFoundry-t mire használod?)

 
 
   
 
 
 

Apróhirdetések

Hírek