Macbook Pro Magsafe

 
felician
 
Avatar
 
 
felician
Az összes posztok száma:  10
Csatlakozva  25-09-2014
 
 
 
26 March 2018 00:36
 

Találkozott már olyannal valaki, hogy a Magsafe elegendő áramot ad a Macbook működéséhez (13”, Late 2011), de az akkumulátort egyáltalán nem tölti? Az akku egyébként a gyári állapothoz képest 74% a Coconut szerint.

 
feketekave
 
Avatar
 
 
feketekave
Az összes posztok száma:  2077
Csatlakozva  19-02-2009
 
 
 
27 March 2018 05:31
 

Szia, először csinálj egy SMC reset-et, meg egy PRAM reset-et.
Egyébként ez akku hibának tűnik.

 
 
tekerede
 
Avatar
 
 
tekerede
Az összes posztok száma:  20
Csatlakozva  13-07-2010
 
 
 
28 March 2018 14:04
 

Szia.
Nekem 2O12 Macbook pro “L” style magsafe van hozzá. Nekem előfordul, hogy “rá csattintom” és az indikátor led világít a töltő csatlakozón de nem tölt. Letakarítottam, de még így is van, hogy csak az segít ha kifejezetten figyelek a csatlakoztatás pontosságára. Nekem kicsit több mint 5OO ciklus van benne és bizony kiírja, hogy “szervízeltesse az akkut”. De ettől függetlenül még mindíg órákat kibír. Jahh…szóval a fórumtársnak igaza lehet és akku baja van.

 
 
felician
 
Avatar
 
 
felician
Az összes posztok száma:  10
Csatlakozva  25-09-2014
 
 
 
28 March 2018 14:33
 

Csináltam SMC és PRAM resetet, semmi nem változott :(
Nálam a LED nem világít, próbáltam többször újra odailleszteni az L magsafe csatlakozót, egyáltalán nincs töltés.
Rendeltem új töltőt, mára igérték, de még nem érkezett meg. Ha azzal sem lesz töltés, akkor valóban akkumulátor probléma lehet, csak azt nem értem, hogy a Coconut Battery ugyanolyan értéket mutat az akku állapotára mint egy hónappal ezelőtt, amikor még semmi probléma nem volt az akkuval.

 
feketekave
 
Avatar
 
 
feketekave
Az összes posztok száma:  2077
Csatlakozva  19-02-2009
 
 
 
29 March 2018 05:15
 

még azt is megpróbálhatod, hogy hagyod teljesen lemerülni az aksit, majd újra smc reset és töltés.
A coconut battery nem ad megbízható eredményt. Akkor is ilyen magas százalékokat mutat, ha egész idő alatt töltőn használod a gépet. Az pedig nem tesz jót az aksinak.

 
 
felician
 
Avatar
 
 
felician
Az összes posztok száma:  10
Csatlakozva  25-09-2014
 
 
 
29 March 2018 19:08
 

Köszönöm srácok, sajnos az összes liba megdöglött :)
Az akku töltöttség jelzés az elmúlt napokban folyamatos hálózati használat mellett 4-5% körül mozgott. Ma megjött az új Magsafe töltő. Rátettem, de azon sem volt LED fény egyedül a töltöttség jelző ugrott 6%-ra. Aztán pár óra használat után kiderült, hogy a töltés továbbra sem működik. Ezek után próbáltam még ki ‘feketekave’ tippjét, Levettem a töltőt, hagytam, hogy az akku lemerüljön és a gép kikapcsoljon,
Azóta töltővel sem kapcsol be a gép :(

 
feketekave
 
Avatar
 
 
feketekave
Az összes posztok száma:  2077
Csatlakozva  19-02-2009
 
 
 
29 March 2018 19:12
 

sajnálom, hogy elromlott, de ez sajnos, nem egyedi jelenség. még egy-kétszer próbálj smc reset-et, hátha….

 
 
felician
 
Avatar
 
 
felician
Az összes posztok száma:  10
Csatlakozva  25-09-2014
 
 
 
29 March 2018 20:13
 

Se kép se hang.

 
felician
 
Avatar
 
 
felician
Az összes posztok száma:  10
Csatlakozva  25-09-2014
 
 
 
05 April 2018 16:46
 

A probléma végül megoldódott. Nem a töltő romlott el, nem is az akku. Pár nappal előtte kitisztíttattam a 6 éve használt macbookot és ennek során egy csatlakozó nem, vagy nem rendesen került vissza a helyére, ezért nem volt se töltés, se visszajelzés a Magsafe-nek.

 
   
 
 
 

Apróhirdetések

Hírek

iPhone XS és XS Max morzsák

2018. 09.25. @ 10:22
0

Apple Watch Series 4 apróságok

2018. 09.24. @ 10:31
0