Kulso merevlemez nem latszik

 
Pdudas
 
Avatar
 
 
Pdudas
Az összes posztok száma:  709
Csatlakozva  21-09-2005
 
 
 
19 January 2018 11:49
 

Sziasztok!

2015 Early retina MBP.
Van egy visszatero es eleg zavaro hiba: eject utan a kihuzott merevlemezt visszadugva a rendszer nem ismeri fel.

Azaz siman eject, USB-bol kihuz, (kesobb) visszadug es semmi. A led vilagit, de nem ismeri fel.
Ugyanez USB kulccsal is. Mindegyik ExFat, mert PC-n is hasznalom oket.
Tehat nem azonnal visszadugasrol van szo - mondjuk aznap meg hasznalnam megint.

Nem mindig tortenik meg, de mondjuk tizbol negyszer csak az ujrainditas segit.
Akkurol vagy toltorol ugyanugy csinalja.

Van valakinek otlete mi lehet a megoldas (ujrainditas helyett)?
EL Capitan, 10.11.6. (nem hiszem, hogy a frissites megoldana ezt).

Koszonom!

 

 
Titi
 
Avatar
 
 
Titi
Az összes posztok száma:  13243
Csatlakozva  27-02-2004
 
 
 
19 January 2018 16:27
 

Disk Utility-ben látszik (amikor Finderben nem?)

 
 
feketekave
 
Avatar
 
 
feketekave
Az összes posztok száma:  2073
Csatlakozva  19-02-2009
 
 
 
19 January 2018 19:08
 

PRAM Reset

 
 
Pdudas
 
Avatar
 
 
Pdudas
Az összes posztok száma:  709
Csatlakozva  21-09-2005
 
 
 
20 January 2018 10:13
 

Sziasztok!

Kicsit kutattam a neten - talaltam egy eleg jo osszefoglalot a temaban:
https://appletoolbox.com/2017/03/mac-macbook-doesnt-recognize-external-drives-troubleshooting-tips/

Eddig a Super Slow Jam ugy tunik mukodik.

Azaz ha bedugom az USB portba az eszkozt es semmi sem tortenik, akkor kihuzom es nagyon lassan dugom vissza. Eddig minden alkalommal sikerult felismernie. Nagyon lassu bedugasrol van szo, kb 4-5s alatt dugom be.

Nem tudom mi a mukodesenek az oka - ugy tunik a belso 4 erintkezon kap tapot es a kulso 5 erintkezo az adat.
Ezaltal az elektronika mar mukodik amikor az adat vonalak kapcsolodnak.  Vagy valami ilyesmi - ugyanis a merevlemez ledje mar kb felig bedugva is vilagit.

Az eszkozok amiket hasznalok:
WD MYBOOK Essential kulso merevlemez (3.5”)
WD Elements kulso merevlemez (2.5”)
Sandisk Ultra 256GB usb kulcs

 
Pdudas
 
Avatar
 
 
Pdudas
Az összes posztok száma:  709
Csatlakozva  21-09-2005
 
 
 
20 January 2018 10:19
 
Titi - 19 January 2018 04:27 PM

Disk Utility-ben látszik (amikor Finderben nem?)

Nem latszik a Disk Utility-ben.
Csak a led vilagit a merevlemezen, de nem villog.

Normal esetben eloszor folyamatosan vilagit, aztan villog amikor kommunikal a geppel.
Majd megjelenik az asztalon a meghajto.

Azt ki lehet valahogy deriteni milyen process kommunikal a meghajtoval?
Az elmult par napban a ledje folyamatosan villog - azaz valami nonstop olvassa (mint amikor a PC-n egy virustirto a kulso meghajton is virust keres).

(Avast virusirto van, Malwarebytes sem talalt semmit a gepen - igy valoszinuleg nem fertozott).
(avast kb masfel eve fent van, nem az keres a kulso meghajton mert nincs kivalasztva keresesre).

 

 
egigerofa
 
Avatar
 
 
egigerofa
Az összes posztok száma:  192
Csatlakozva  10-07-2006
 
 
 
20 January 2018 13:42
 

Adj’ Isten!
USB 3-as külső hdd csinálta ezt nálam, kábelcsere segített.
De a régi iMac-en (2011 mid) ugyanez a külső merevlemez csak a régi kábellel jön fel!
Kérj kölcsön egyet próbára, hátha.

Bendegúz

 
 
Pdudas
 
Avatar
 
 
Pdudas
Az összes posztok száma:  709
Csatlakozva  21-09-2005
 
 
 
20 January 2018 16:34
 
egigerofa - 20 January 2018 01:42 PM

Adj’ Isten!
USB 3-as külső hdd csinálta ezt nálam, kábelcsere segített.
De a régi iMac-en (2011 mid) ugyanez a külső merevlemez csak a régi kábellel jön fel!
Kérj kölcsön egyet próbára, hátha.

Bendegúz

Pendrive eseten nem lehet kabel hiba.
Amugy kabelt csereltem mar - de ez nem oldja meg a dolgot.

 
   
 
 
 

Apróhirdetések

Hírek

A dual-SIM iPhone Kínának készül

2018. 08.13. @ 02:11
0

Sok új Emojit hoz majd az iOS 13

2018. 08.10. @ 09:38
0

Tovább fog menni a Skype 7

2018. 08.08. @ 10:08
0