Indesign CS6 fontlista néha eltűnik

 
Seneca
 
Avatar
 
 
Seneca
Az összes posztok száma:  86
Csatlakozva  15-01-2008
 
 
 
25 July 2017 16:10
 

Sziasztok,

Találkozott már valaki azzal a jelenséggel, hogy az Indesign-ban néha eltűnnek a fontok a legördülő listából?
Csak a nagy fehérség látszik. A fontokat váltja így is, csak nem látom, hogy mire. Aztán gondol egyet és ismét látszik mindegyik. Ha bezárom a progit és újra indítom, akkor jó, de aztán megint rájön a hiszti. Nem tudok felfedezni semmi rendszert a dologban, teljesen kiszámíthatatlanul jön elő. Néhány hónapja újjítottam El Capitan-ra, azelőtt nem tapasztaltam. Ugyanakkor telepítettem a másik iMac-re is, azon nincs ez a hiba, pedig régebbi gép.

 
feketekave
 
Avatar
 
 
feketekave
Az összes posztok száma:  1998
Csatlakozva  19-02-2009
 
 
 
25 July 2017 18:25
 

Szia, törölhetnéd a cache-t a user library-ban. az egy ideig helyrehozza.
Illetve a Fontbook-ban ellenőriztesd a font-okat és keress duplikátumok után.

Használsz valamilyen font-kezelő programot? pl Suitcase-t, vagy Font Explorer-t? Azok is okoznak ilyen jellegű hibát.

 
 
opeter
 
Avatar
 
 
opeter
Az összes posztok száma:  364
Csatlakozva  24-06-2007
 
 
 
25 July 2017 20:18
 

Milyen rendszert használsz? MacOS Mavericks, Yosemite, El Capitan, Sierra ..?

Próbáld meg OnyX-szal törölni a cache-t:
https://www.titanium-software.fr/en/onyx.html

 
Seneca
 
Avatar
 
 
Seneca
Az összes posztok száma:  86
Csatlakozva  15-01-2008
 
 
 
26 July 2017 08:41
 

Külön font kezelő progit nem használok, duplikátumok nincsenek, El Capitan fut a gépen. Tegnap újra installáltam az InDesign-t, de azután is csinálta. Aztán gondol egyet és minden fontot látok a listában. Kis idő múlva megint eltűnnek. Nem hinném, hogy valami font kezelési probléma lenne, mert a fontok ott vannak a listában, ki is tudom választani, csak néha nem látom, hogy mit választok ki. De fizikailag ott vannak.

Ami talán használható nyom, hogy jobbára akkor jön elő ez a jelenség, ha a hálózaton keresztül a másik gép is rácsatlakozik az enyémre. Az én gépem a szerver, ezen van minden munkafájl. De ez mindig is így volt, és soha nem volt ebből probléma.

A cache-pucolót köszönöm, kipróbálom, de a tegnapi friss újratelepítés gondolom a cache-t is leradírozta, üres volt a recent-lista is.

 
feketekave
 
Avatar
 
 
feketekave
Az összes posztok száma:  1998
Csatlakozva  19-02-2009
 
 
 
26 July 2017 10:39
 

egy safe boot-ot csinálhatnál (lenyomott shift-tel indítsd a gépet).
mikor bejelentkezik, egyből egy normál restart-ot kell nyomni.

a safe boot törli a font cache-t is.

 
 
Seneca
 
Avatar
 
 
Seneca
Az összes posztok száma:  86
Csatlakozva  15-01-2008
 
 
 
26 July 2017 10:54
 

Kösz a tippet, majd kipróbálom ezt is. Az Onyx-et ráeresztettem, most perpillanat rendben működik.

 
   
 
 
 

Apróhirdetések

Hírek

Újabb Apple vásárlás: Vrvana

2017. 11.22. @ 09:53
0