CIBbank

 
tatka19
 
Avatar
 
 
tatka19
Az összes posztok száma:  193
Csatlakozva  22-07-2006
 
 
 
19 March 2017 15:44
 

Próbálnám, de nem találok régi verziót! :) Ötlet?

RSdiver - 19 March 2017 02:55 PM

Chrome. Minden flash tartalom mukodik benne.  rendszerre ne telepits flasht, próbáld meg a Chromeot.

 
Peter T.
 
Avatar
 
 
Peter T.
Az összes posztok száma:  955
Csatlakozva  07-04-2005
 
 
 
20 March 2017 11:06
 

CIB netbankhoz nem kell flash, java kell, ergo Chrome az nem jó, mert abban nem lehet futtatni java appletet. A Firefox legújabb verziói szintén nem támogatják (ESR-ből kell korábbi verzió, azzal megy még egy darabig). Safarin elindul, de pl. én nem tudok semmilyen exportálást végezni akkor sem, ha van PDF olvasóm, akkor sem, ha nincsen. Ott az applet megáll…. :-( A többi rész működik, de Firefox-on is ugyanez a helyzet sajnos. Bevallom sokat nem küzdöttem vele, van VmWare-es Windows-om, ott FF-al tökéletesen működik, így ha kell, ott megoldom. De a mobil app-juk az príma, kár, hogy mindent nem tud, amit az “asztali”.

 
 
Czo
 
Avatar
 
 
Czo
Az összes posztok száma:  1629
Csatlakozva  02-09-2005
 
 
 
20 March 2017 13:39
 
tatka19 - 19 March 2017 03:36 PM

Elnézést, a legfontosabb kimaradt. 10.7.5, mint ahogy írtam, a munkára amire kell tökéletes. Sajnos, szerencsére, amióta ez a rendszerem összeállt, nem volt problémám és a fórumot sem használtam, mert nem volt rá szükség.
Szóval a kérdés újra: 10.7.5-ös rendszerrel, mit tudok használni, ami még már működik? Köszi!

Czo - 19 March 2017 02:44 PM

Elavult flash? Nem tamogatja a Firefox a rendszert? Camino? Jesszusom, milyen ezereves oprendszerverziot hasznalsz? A Firefox tovabbra is tamogatja az OS X-et es az aktualis Flash verzio is elerheto a rendszeren. A Camino pedig legalabb 4 vagy 5 eve halott.

A 10.7.5 tobb szempontbol is veszelyes joszag. Regi minden bongeszod es rendes biztonsagot (TLS1.2) szerintem csak a Chrome vagy Firefox nyujt azon a platformon, tehat a Safari hasznalata kerulendo.

Amit tehetsz:
- Ha 49-es a Chrome-od verzioja, akkor ez az elerheto legutolso Chrome verzio (ami elindul 10.7 alatt). A Chrome beepitve tartalmaz egy PPAPI tipusu Flash Playert, a 49-es valtozatban ez a 20.0.0.306 verzioju Flash playert jelenti. Ezt meg lehet probalni kicserelni az Adobe-tol letoltott legujabb, 25.0.0.127-es Flash-re, es akkor lesz egy regi Chromeod, friss Flash tamogatassal, viszont JAVA nelkul.

- Ha Chromeot es JAVA -t szeretnel, akkor megregebbi Chrome verziora van szukseged (a regi Chrome meg tartalmaz ugynevezett NPAPI tamogatast), a 44-es verzio lesz a megfelelo, ez fel fogja ismerni a rendszerbe telepitett JAVA-t, es ha ki lehet cserelni a Flasht friss 25.0.0.127-re, akkor friss JAVA-d is lesz.

- Firefoxbol egyszerubb a dolgod, mert ha 48-as verziot hasznalsz, akkor az a legutolso verzio, ami elindul 10.7 alatt. Ez gond nelkul tudja hasznalni az Adobe oldalarol telepitett Flasht es a JAVA plugint is. (itt csak a bongeszod lesz regi es kevesbe biztonsagos)

- A beepitett Safari alatt elvileg gond nelkul tudod hasznalni mind a friss Flash mind a friss JAVA pluginokat.

En operacios rendszer frissitest javaslok, ha tenyleg SSD-vel rendelkezel, akkor egy 10.12 sem fog semmilyen gondot okozni azon a hardveren, tekintve, hogy a 2. generacios Core i arhitektura az egyik legidotallobb szerkezet.

 
 
 
   
 
 
 

Apróhirdetések

Hírek

iMessage Androidra??

2017. 12.13. @ 10:47
0

2017 legjobb alkalmazásai

2017. 12.11. @ 03:42
0